Bug 1289307 - puppet-redis is broken for redis < 3.0.0
puppet-redis is broken for redis < 3.0.0
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-puppet-modules (Show other bugs)
8.0 (Liberty)
All Linux
urgent Severity urgent
: ga
: 8.0 (Liberty)
Assigned To: Emilien Macchi
Leonid Natapov
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-07 15:28 EST by Emilien Macchi
Modified: 2016-04-07 17:16 EDT (History)
3 users (show)

See Also:
Fixed In Version: openstack-puppet-modules-7.0.3-1.el7ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-07 17:16:24 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Emilien Macchi 2015-12-07 15:28:47 EST
Until this patch [1] - puppet-redis was broken for Redis < 3.0.0.
Since RDO/OSP ships Redis 2.x.x but plans to upgrade to 3.x.x, we will need this commit in OPM to have clustering working on 3.x.x but still able to deploy 2.x.x

[1] https://github.com/arioch/puppet-redis/commit/5a11cc07bc94a8223a757c4898a3d16191578292
Comment 4 Leonid Natapov 2016-02-08 09:04:12 EST
Successfully installed redis 2.8
Comment 5 errata-xmlrpc 2016-04-07 17:16:24 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0603.html

Note You need to log in before you can comment on or make changes to this bug.