Bug 1289310 - Create random password for rabbitmq guest user
Summary: Create random password for rabbitmq guest user
Keywords:
Status: CLOSED DUPLICATE of bug 1261303
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: rhosp-director
Version: 7.0 (Kilo)
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 7.0 (Kilo)
Assignee: chris alfonso
QA Contact: yeylon@redhat.com
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-12-07 20:38 UTC by Chris Lincoln
Modified: 2020-04-15 14:19 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-12-08 14:58:45 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Bugzilla 1323305 high CLOSED Password not required to login as root to MariaDB 2021-01-20 06:05:38 UTC

Internal Links: 1323305

Description Chris Lincoln 2015-12-07 20:38:17 UTC
Description of problem:
Change default password on Overcloud rabbitmq guest user from "guest" to a randomized, strongly secured password

Version-Release number of selected component (if applicable):


How reproducible:
Consistently

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 4 Mike Burns 2015-12-08 14:58:45 UTC

*** This bug has been marked as a duplicate of bug 1261303 ***


Note You need to log in before you can comment on or make changes to this bug.