Bug 1289358 - ImagePullBackOff after rolling back images and redeploying latest.
ImagePullBackOff after rolling back images and redeploying latest.
Status: CLOSED NOTABUG
Product: OpenShift Container Platform
Classification: Red Hat
Component: Image Registry (Show other bugs)
3.1.0
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Maciej Szulik
Wei Sun
:
Depends On: 1277046
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-07 17:43 EST by Ryan Howe
Modified: 2016-01-12 12:34 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1277046
Environment:
Last Closed: 2016-01-12 12:34:55 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Dan Mace 2015-12-08 12:49:03 EST
Reassigning component; as with bug 1277046, this isn't a deployment issue. If the image doesn't exist to be pulled, then the reason for the missing image needs to be investigated. If the pullspec being used is incorrect, the problem's with the image library (as in bug 1277046).
Comment 2 Andy Goldstein 2015-12-08 12:53:03 EST
This doesn't look similar to bug 1277046 to me.

Can you 'docker pull' the image it says it can't find?
Comment 3 Ryan Howe 2015-12-17 20:32:08 EST
Yes docker pull works just fine.

Note You need to log in before you can comment on or make changes to this bug.