Bug 1289419 - cant open temp files
cant open temp files
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: qupzilla (Show other bugs)
22
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-07 23:06 EST by Richard Jasmin
Modified: 2016-01-19 10:43 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-19 10:43:49 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Richard Jasmin 2015-12-07 23:06:54 EST
Description of problem:
QNetworkDiskCache::prepare() unable to open temporary file

displays repeatedly when using commandline.
seems to be related to a submodule or a python section

does not seem to affect application

Version-Release number of selected component (if applicable):
22

How reproducible:
on launch,everytime

Steps to Reproduce:
1.open terminal
2.launch qupzilla


Actual results:
??

Expected results:
this should not be. did you check your code?
Comment 1 Rex Dieter 2015-12-08 09:18:18 EST
If there's no runtime impact, I'm tempted to not worry about this too much (and close this bug).

Would not be a bad idea to contact upstream about it if you want though.
Comment 2 Rex Dieter 2016-01-19 10:43:49 EST
closing as threatened.

Please feel free to re-open if there's any evidence this causes concrete problems.

Note You need to log in before you can comment on or make changes to this bug.