Bug 128945 - Unresolvable chain of dependencies
Unresolvable chain of dependencies
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: libcroco (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Matthias Clasen
Fanny Augustin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-01 14:25 EDT by Lubos Hynek
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-16 10:46:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lubos Hynek 2004-08-01 14:25:34 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040625

Description of problem:
In fresh install FC3-test1 i try to update system with up2date,
and....error. I try this on other PC and error too.

up2date -u
http://fedora.redhat.com/download/up2date-mirrors/fedora-core-rawhide
using mirror: http://mirrors.kernel.org/fedora/core/development/i386/

Fetching Obsoletes list for channel: fedora-core-rawhide...

Fetching rpm headers...

cut
some packages
cut

Testing package set / solving RPM inter-dependencies...
There was a package dependency problem. The message was:

Unresolvable chain of dependencies:
cups-1.1.21-1.rc1.4                      requires dbus = 0.21
gdm  2.6.0.3-2                           requires libcroco.so.2
gimp  2.0.3-1                            requires libcroco.so.2
nautilus  2.6.0-6                        requires libcroco.so.2
php  4.3.8-3                             requires libcurl.so.2


Version-Release number of selected component (if applicable):
Red Hat Update Agent 4.3.19

How reproducible:
Always

Steps to Reproduce:
1.Install FC3-test1
2.run up2date -u
3.
    

Actual Results:  Unresolvable chain of dependencies:
cups-1.1.21-1.rc1.4                      requires dbus = 0.21
gdm  2.6.0.3-2                           requires libcroco.so.2
gimp  2.0.3-1                            requires libcroco.so.2
nautilus  2.6.0-6                        requires libcroco.so.2
php  4.3.8-3                             requires libcurl.so.2

Expected Results:  Start updating all packages

Additional info:
Comment 1 Matthias Clasen 2004-08-16 10:46:38 EDT
The libcroco dependencies should be all sorted out by now.

Note You need to log in before you can comment on or make changes to this bug.