Bug 1289454 - cifs.idmap: Doesn't map sids to uid
cifs.idmap: Doesn't map sids to uid
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: cifs-utils (Show other bugs)
7.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Sachin Prabhu
xiaoli feng
Milan Navratil
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-08 02:39 EST by Sachin Prabhu
Modified: 2016-11-04 04:29 EDT (History)
4 users (show)

See Also:
Fixed In Version: cifs-utils-6.2-9
Doc Type: Bug Fix
Doc Text:
*cifs.idmap* now maps SIDs to UIDs Previously, the *cifs.idmap* tool could not map SIDs to UIDs in Red Hat Enterprise Linux 7. As a consequence, *cifs.idmap* could not be used to map ownership to the user name or group name from the Active Directory (AD). The Makefile has been modified to verify that the correct build options are presented to ensure that the mapping works. As a result, the mapping in *cifs.idmap* now works as expected.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-04 04:29:33 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:2554 normal SHIPPED_LIVE cifs-utils bug fix update 2016-11-03 10:21:11 EDT

  None (edit)
Comment 9 errata-xmlrpc 2016-11-04 04:29:33 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2554.html

Note You need to log in before you can comment on or make changes to this bug.