Bug 1289577 - Unify columns in disk selection dialogs
Unify columns in disk selection dialogs
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: anaconda (Show other bugs)
7.2
All Linux
medium Severity medium
: rc
: ---
Assigned To: Samantha N. Bueno
Release Test Team
:
Depends On:
Blocks: 1256306
  Show dependency treegraph
 
Reported: 2015-12-08 08:31 EST by Jan Stodola
Modified: 2017-02-09 03:56 EST (History)
2 users (show)

See Also:
Fixed In Version: anaconda-21.48.22.58-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-03 19:20:16 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshots (291.60 KB, image/png)
2015-12-08 08:31 EST, Jan Stodola
no flags Details

  None (edit)
Description Jan Stodola 2015-12-08 08:31:10 EST
Description of problem:
There are 3 types of dialog windows for selecting/identifying disks in custom partitioning:
A) a dialog accessible via "X storage devices selected" on the bottom left corner of the screen
B) for configuring plain and RAID mount points
C) for configuring LVM/Btrfs mount points

Dialogs A, B contain the following columns:
* Boot (A only)
* Description
* Name
* Capacity
* Free

Dialog C contains:
* Disk
* Capacity
* Free
* ID

It would be nice to have same columns available on all dialogs (except of the "Boot" column). Especially the "Name" column is missing on the "C" type dialog. See attached screenshots. 

Version-Release number of selected component (if applicable):
RHEL-7.2 GA
anaconda-21.48.22.56-1.el7
Comment 1 Jan Stodola 2015-12-08 08:31 EST
Created attachment 1103605 [details]
screenshots
Comment 3 Peter Kotvan 2016-07-19 05:48:22 EDT
Verified on RHEL-7.3-20160707.2 with anaconda-21.48.22.79-1.el7.
Comment 5 errata-xmlrpc 2016-11-03 19:20:16 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-2158.html

Note You need to log in before you can comment on or make changes to this bug.