Bug 1289587 - lvremove fails with '0 blocks must still be flushed.'
lvremove fails with '0 blocks must still be flushed.'
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: lvm2 (Show other bugs)
7.1
x86_64 Linux
high Severity high
: rc
: ---
Assigned To: LVM and device-mapper development team
cluster-qe@redhat.com
: ZStream
Depends On: 1276722
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-08 08:54 EST by Jan Kurik
Modified: 2015-12-08 10:03 EST (History)
13 users (show)

See Also:
Fixed In Version: lvm2-2.02.130-3.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1276722
Environment:
Last Closed: 2015-12-08 09:35:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Kurik 2015-12-08 08:54:56 EST
This bug has been copied from bug #1276722 and has been proposed
to be backported to 7.2 z-stream (EUS).
Comment 3 Peter Rajnoha 2015-12-08 09:35:10 EST
This one is already in since lvm2-2.02.130-3.el7 in 7.2 (the official 7.2 comes with lvm2-2.02.130-5.el7 even). No need for z-stream, we just forgot to add this to 7.2 errata (we used bug #1269677 for that).

Note You need to log in before you can comment on or make changes to this bug.