Bug 1289617 - Rebase systemtap in RHEL 7.3
Rebase systemtap in RHEL 7.3
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: systemtap (Show other bugs)
7.3
Unspecified Unspecified
medium Severity unspecified
: rc
: ---
Assigned To: Frank Ch. Eigler
Martin Cermak
Lenka Spackova
: Rebase
Depends On:
Blocks: 1297579 1313485
  Show dependency treegraph
 
Reported: 2015-12-08 10:13 EST by mbenitez
Modified: 2016-11-04 00:36 EDT (History)
5 users (show)

See Also:
Fixed In Version: systemtap-3.0-2.el7
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
_systemtap_ rebased to version 3.0 The _systemtap_ packages have been updated to upstream version 3.0, which provides a number of bug fixes and enhancements. For example, the translator has been improved to require less memory, produce faster code, support more function callee probing, print improved diagnostics, include language extensions for function overloading and private scoping, and introduce experimental `--monitor` and `--interactive` modes.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-04 00:36:20 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description mbenitez 2015-12-08 10:13:28 EST

    
Comment 6 errata-xmlrpc 2016-11-04 00:36:20 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2358.html

Note You need to log in before you can comment on or make changes to this bug.