Bug 1289629 - Simulation charts panel in Designer contains two scroll bars when you open it in a lower resolution
Simulation charts panel in Designer contains two scroll bars when you open it...
Status: CLOSED DUPLICATE of bug 1193825
Product: JBoss BPMS Platform 6
Classification: JBoss
Component: jBPM Designer (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Tihomir Surdilovic
Kirill Gaevskii
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-08 10:42 EST by Radovan Synek
Modified: 2015-12-08 10:53 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-08 10:53:28 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (111.54 KB, image/png)
2015-12-08 10:42 EST, Radovan Synek
no flags Details

  None (edit)
Description Radovan Synek 2015-12-08 10:42:12 EST
Created attachment 1103640 [details]
screenshot

Simulation charts panel in Designer contains two scroll bars - this is confusing; user is not sure which one he should use.

steps to reproduce:
1. open a process in a Designer
2. run a simulation
3. resize the browser
4. take a look at simulation charts - there are two scroll bars


The issue exists since 6.0.0 (shortly mentioned in bug 1007879), still present in 6.2.0.GA

Please see the attached screenshot.
Comment 1 Kirill Gaevskii 2015-12-08 10:53:28 EST

*** This bug has been marked as a duplicate of bug 1193825 ***

Note You need to log in before you can comment on or make changes to this bug.