Bug 128963 - The sb_up_arrow cursor points down
The sb_up_arrow cursor points down
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: redhat-artwork (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-02 02:41 EDT by Christian Lupien
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-13 06:59:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christian Lupien 2004-08-02 02:41:56 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040510

Description of problem:
The artwork for the sb_up_arrow is the same as sb_down_arrow. They
both point down. The problem is still in the latest src rpm
(redhat-artwork-0.97-2.src.rpm).

This occurs with the Bluecurve, Xcursor theme. It was turned on by
default in my install.

Anyway looking at the source rpm of the artwork shows the problem
already. The second symbol in the 8th row should be an up pointing
arrow (file
redhat-artwork-0.97/art/cursor/Bluecurve/Bluecurve-24-1.png from 
src file).

Version-Release number of selected component (if applicable):
redhat-artwork-0.96-1

How reproducible:
Always

Steps to Reproduce:
1. run "xsetroot  -cursor_name sb_up_arrow"
2. move cursor over root window (empty desktop)
    

Actual Results:  An arrow pointing down

Expected Results:  Arrow pointing up

Additional info:

Starting a gnome program from the menu (such as calculator or mouse
preferences) should reset the effect of setting the cursor with xsetroot.
Comment 1 Matthias Clasen 2004-09-25 01:25:19 EDT
Still broken in 0.103-1
Comment 2 Alexander Larsson 2004-10-13 06:59:40 EDT
Should be fixed in redhat-artwork-0.114-1

Note You need to log in before you can comment on or make changes to this bug.