Bug 1289631 - Wifi adapter does not turn on after resume from suspend
Wifi adapter does not turn on after resume from suspend
Status: CLOSED DUPLICATE of bug 1257368
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
23
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: systemd-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-08 10:44 EST by Vinicius Reis
Modified: 2015-12-08 21:13 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-08 19:51:53 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Bugzilla 1257368 None None None Never

  None (edit)
Description Vinicius Reis 2015-12-08 10:44:58 EST
Description of problem:
Wifi adapter does not turn on after resume from suspend.

Version-Release number of selected component (if applicable):
systemd-222-8.fc23

How reproducible:
Always.

Steps to Reproduce:
1. Turn on laptop and do login.
2. Suspend it (lid close, power button, etc)
3. Wait 3 or more seconds
4. Lid open (or use another way to wakeup from suspend)

Actual results:
Wifi adapter does not wake up, it is turned off. Need to manually turn it on.

Expected results:
A working and turned on Wifi adapter.

Additional info:

Previously reported as a NetworkManager issue, but it seems not to be the case, see comment #15 in https://bugzilla.redhat.com/show_bug.cgi?id=1257368

Hardware info:
$ lspci | grep -i wireless
01:00.0 Network controller: Intel Corporation Wireless 7265 (rev 59)
Comment 1 Vinicius Reis 2015-12-08 10:49:37 EST
Just a small fix on external url in my last comment:

"Previously reported as a NetworkManager issue, but it seems not to be the case, see last 6 lines on comment 15 in https://bugzilla.redhat.com/show_bug.cgi?id=1257368#c15"
Comment 2 Zbigniew Jędrzejewski-Szmek 2015-12-08 19:51:53 EST
Since systemd is most likely the reason for the other bug, you should just reassign it. You shouldn't open a second bug for the same issue, it will just confuse everybody.

*** This bug has been marked as a duplicate of bug 1257368 ***
Comment 3 Vinicius Reis 2015-12-08 20:05:53 EST
Hello,

I've tried to reassign the other bug, but I'm not the person who opened it, so I can't do that.
I've also asked to the person who opened it and to other developers to reassign it, but no one helped.

The other bug is now in a "zombie state", abandoned by its original reporter and treated as a (pontetially) systemd issue by NetworkManager developers.

Everything I could do is open a new bug and reference the old one, but you're saying that it is not right. 

So, what should I do? Can you help me to reassign the old bug to systemd? 

Thank you.
Comment 4 Zbigniew Jędrzejewski-Szmek 2015-12-08 21:13:23 EST
Ah, OK. I scanned the other bug, but didn't see that you tried to have it reassigned. I reassigned it already, my comment was just a FYI.

Note You need to log in before you can comment on or make changes to this bug.