Bug 1289637 - [RFE] RHEV Italian translation support
[RFE] RHEV Italian translation support
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: RFEs (Show other bugs)
4.0.0
Unspecified Unspecified
unspecified Severity medium
: ovirt-4.0.0-alpha
: 4.0.0
Assigned To: Sandro Bonazzola
Yuko Katabami
: FutureFeature, i18n, Translation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-08 11:03 EST by Einav Cohen
Modified: 2016-08-23 16:30 EDT (History)
16 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-08-23 16:30:54 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: UX
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 31262 None None None 2016-01-04 08:08 EST

  None (edit)
Description Einav Cohen 2015-12-08 11:03:45 EST
We have Italian in oVirt 'master'. 
Do we want Italian in RHEV (4.0) as well?
Comment 7 Yuko Katabami 2016-01-03 22:18:39 EST
Thank you Moran.

@Einav, do we need more acks before we can commence our side of work, or is it ready to go?
Comment 8 Einav Cohen 2016-01-04 08:06:58 EST
(In reply to Yuko Katabami from comment #7)
> Thank you Moran.
> 
> @Einav, do we need more acks before we can commence our side of work, or is
> it ready to go?

we have PM ack, so we are ready to go. thanks.
Comment 9 Einav Cohen 2016-01-04 08:10:53 EST
(In reply to Einav Cohen from comment #8)
> (In reply to Yuko Katabami from comment #7)
> > Thank you Moran.
> > 
> > @Einav, do we need more acks before we can commence our side of work, or is
> > it ready to go?
> 
> we have PM ack, so we are ready to go. thanks.

reminding - this is for RHEV 4.0, for which we haven't even started translation planning yet; so no actual work needs to be performed right now, but the translation-resources planning definitely needs to take Italian translation into consideration. thanks.
Comment 10 Yuko Katabami 2016-01-04 18:05:48 EST
Hi Einav,

Since the oVirt project has such a large workload, I thought that it would be better to start reviwing the current strings in the master version and complete untranslated strings before 4.0 translation cycles begins.
It allows our Italian translator more time to work on it.

What do you think?
Comment 11 Einav Cohen 2016-01-04 18:22:07 EST
(In reply to Yuko Katabami from comment #10)
> Hi Einav,
> 
> Since the oVirt project has such a large workload, I thought that it would
> be better to start reviwing the current strings in the master version and
> complete untranslated strings before 4.0 translation cycles begins.
> It allows our Italian translator more time to work on it.
> 
> What do you think?

absolutely. feel free to review/complete translations for Italian on the 'master' version in your own time - it should definitely save you time and resources once we get to the actual translation cycles for RHEV 4.0.
Comment 19 Yaniv Kaul 2016-07-20 03:31:31 EDT
Sandro, can you check the user portal as well? it's actually more interesting than the admin portal (from my perspective).
Comment 21 Yuko Katabami 2016-08-11 06:17:59 EDT
Checked a 4.0.2.4-0.1.el7ev environment and confirmed that Italian is available, including landing page and the new Dashboard tab.
Moving the status to VERIFIED.
Comment 23 errata-xmlrpc 2016-08-23 16:30:54 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-1743.html

Note You need to log in before you can comment on or make changes to this bug.