Bug 1289709 - latest plasma update "removes" favorite applications from kicker
latest plasma update "removes" favorite applications from kicker
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: plasma-workspace (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-08 13:42 EST by Branko Grubić
Modified: 2016-06-26 07:45 EDT (History)
8 users (show)

See Also:
Fixed In Version: plasma-workspace-5.5.0-2.fc23
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-06-26 07:45:43 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Before Upgrade (1.65 MB, image/png)
2015-12-10 02:28 EST, Ed Greshko
no flags Details
After upgrade - Background is wonky and save session icon missing (1.51 MB, image/png)
2015-12-10 02:29 EST, Ed Greshko
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
KDE Software Compilation 356398 None None None Never

  None (edit)
Description Branko Grubić 2015-12-08 13:42:25 EST
Description of problem:
After update, and restart, kickers favorites applications lists only shows "Apper"

Version-Release number of selected component (if applicable):
plasma-workspace-5.5.0-2.fc23
(with all others from the "group" https://bodhi.fedoraproject.org/updates/FEDORA-2015-0f88189b65 )

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Rex Dieter 2015-12-08 13:46:35 EST
Interestingly, for me, only dolphin remained.

I'm guessing it's whatever was in a particular location in your favorites list from prior to the upgrade (first?  last? or some middle entry?)
Comment 2 Branko Grubić 2015-12-08 13:48:00 EST
I guess here Apper was last in the list (bottom)
Comment 3 Rex Dieter 2015-12-08 14:06:58 EST
This may have a bug,

/usr/share/plasma/shells/org.kde.plasma.desktop/contents/updates/obsolete_kickoffrc.js
Comment 4 Rex Dieter 2015-12-08 14:21:49 EST
filed bug upstream,
http://bugs.kde.org/356398
Comment 5 Rex Dieter 2015-12-08 15:31:36 EST
fixed upstream, pulling into packaging
Comment 6 Fedora Update System 2015-12-08 18:19:08 EST
bluedevil-5.5.0-1.fc23 breeze-gtk-5.5.0-1.fc23 kde-cli-tools-5.5.0-1.fc23 kde-l10n-15.08.3-1.fc23 kdecoration-5.5.0-1.fc23 kdeplasma-addons-5.5.0-1.fc23 kf5-kwayland-5.5.0-1.fc23 kgamma-5.5.0-1.fc23 khelpcenter-5.5.0-1.fc23 khotkeys-5.5.0-1.fc23 kinfocenter-5.5.0-1.fc23 kmenuedit-5.5.0-1.fc23 kscreen-5.5.0-1.fc23 kscreenlocker-5.5.0-1.fc23 ksshaskpass-5.5.0-1.fc23 ksysguard-5.5.0-1.fc23 kwayland-integration-5.5.0-1.fc23 kwin-5.5.0-1.fc23 kwrited-5.5.0-1.fc23 libkscreen-qt5-5.5.0-1.fc23 libksysguard-5.5.0-1.fc23 muon-5.5.0-1.fc23 plasma-breeze-5.5.0-1.fc23 plasma-desktop-5.5.0-2.fc23 plasma-mediacenter-5.5.0-1.fc23 plasma-milou-5.5.0-1.fc23 plasma-nm-5.5.0-1.fc23 plasma-oxygen-5.5.0-1.fc23 plasma-pa-5.5.0-1.fc23 plasma-sdk-5.5.0-1.fc23 plasma-systemsettings-5.5.0-1.fc23 plasma-workspace-5.5.0-2.fc23 polkit-kde-5.5.0-1.fc23 powerdevil-5.5.0-1.fc23 sddm-kcm-5.5.0-1.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2015-0f88189b65
Comment 7 Fedora Update System 2015-12-08 18:19:16 EST
bluedevil-5.5.0-1.fc23 breeze-gtk-5.5.0-1.fc23 kde-cli-tools-5.5.0-1.fc23 kde-l10n-15.08.3-1.fc23 kdecoration-5.5.0-1.fc23 kdeplasma-addons-5.5.0-1.fc23 kf5-kwayland-5.5.0-1.fc23 kgamma-5.5.0-1.fc23 khelpcenter-5.5.0-1.fc23 khotkeys-5.5.0-1.fc23 kinfocenter-5.5.0-1.fc23 kmenuedit-5.5.0-1.fc23 kscreen-5.5.0-1.fc23 kscreenlocker-5.5.0-1.fc23 ksshaskpass-5.5.0-1.fc23 ksysguard-5.5.0-1.fc23 kwayland-integration-5.5.0-1.fc23 kwin-5.5.0-1.fc23 kwrited-5.5.0-1.fc23 libkscreen-qt5-5.5.0-1.fc23 libksysguard-5.5.0-1.fc23 muon-5.5.0-1.fc23 plasma-breeze-5.5.0-1.fc23 plasma-desktop-5.5.0-2.fc23 plasma-mediacenter-5.5.0-1.fc23 plasma-milou-5.5.0-1.fc23 plasma-nm-5.5.0-1.fc23 plasma-oxygen-5.5.0-1.fc23 plasma-pa-5.5.0-1.fc23 plasma-sdk-5.5.0-1.fc23 plasma-systemsettings-5.5.0-1.fc23 plasma-workspace-5.5.0-2.fc23 polkit-kde-5.5.0-1.fc23 powerdevil-5.5.0-1.fc23 sddm-kcm-5.5.0-1.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2015-0f88189b65
Comment 8 Fedora Update System 2015-12-08 19:11:45 EST
bluedevil-5.5.0-1.fc22 breeze-gtk-5.5.0-1.fc22 kde-cli-tools-5.5.0-1.fc22 kde-l10n-14.12.3-9.fc22 kdecoration-5.5.0-1.fc22 kdeplasma-addons-5.5.0-1.fc22 kf5-kwayland-5.5.0-1.fc22 kgamma-5.5.0-1.fc22 khelpcenter-5.5.0-1.fc22 khotkeys-5.5.0-1.fc22 kinfocenter-5.5.0-1.fc22 kmenuedit-5.5.0-1.fc22 kscreen-5.5.0-1.fc22 kscreenlocker-5.5.0-1.fc22 ksshaskpass-5.5.0-1.fc22 ksysguard-5.5.0-1.fc22 kwayland-integration-5.5.0-1.fc22 kwin-5.5.0-1.fc22 kwrited-5.5.0-1.fc22 libkscreen-qt5-5.5.0-1.fc22 libksysguard-5.5.0-1.fc22 muon-5.5.0-1.fc22 plasma-breeze-5.5.0-1.fc22 plasma-desktop-5.5.0-2.fc22 plasma-mediacenter-5.5.0-1.fc22 plasma-milou-5.5.0-1.fc22 plasma-nm-5.5.0-1.fc22 plasma-oxygen-5.5.0-1.fc22 plasma-pa-5.5.0-1.fc22 plasma-sdk-5.5.0-1.fc22 plasma-systemsettings-5.5.0-1.fc22 plasma-workspace-5.5.0-2.fc22 polkit-kde-5.5.0-1.fc22 powerdevil-5.5.0-1.fc22 sddm-kcm-5.5.0-1.fc22 has been submitted as an update to Fedora 22. https://bodhi.fedoraproject.org/updates/FEDORA-2015-7b01e524aa
Comment 9 Fedora Update System 2015-12-08 19:11:49 EST
bluedevil-5.5.0-1.fc22 breeze-gtk-5.5.0-1.fc22 kde-cli-tools-5.5.0-1.fc22 kde-l10n-14.12.3-9.fc22 kdecoration-5.5.0-1.fc22 kdeplasma-addons-5.5.0-1.fc22 kf5-kwayland-5.5.0-1.fc22 kgamma-5.5.0-1.fc22 khelpcenter-5.5.0-1.fc22 khotkeys-5.5.0-1.fc22 kinfocenter-5.5.0-1.fc22 kmenuedit-5.5.0-1.fc22 kscreen-5.5.0-1.fc22 kscreenlocker-5.5.0-1.fc22 ksshaskpass-5.5.0-1.fc22 ksysguard-5.5.0-1.fc22 kwayland-integration-5.5.0-1.fc22 kwin-5.5.0-1.fc22 kwrited-5.5.0-1.fc22 libkscreen-qt5-5.5.0-1.fc22 libksysguard-5.5.0-1.fc22 muon-5.5.0-1.fc22 plasma-breeze-5.5.0-1.fc22 plasma-desktop-5.5.0-2.fc22 plasma-mediacenter-5.5.0-1.fc22 plasma-milou-5.5.0-1.fc22 plasma-nm-5.5.0-1.fc22 plasma-oxygen-5.5.0-1.fc22 plasma-pa-5.5.0-1.fc22 plasma-sdk-5.5.0-1.fc22 plasma-systemsettings-5.5.0-1.fc22 plasma-workspace-5.5.0-2.fc22 polkit-kde-5.5.0-1.fc22 powerdevil-5.5.0-1.fc22 sddm-kcm-5.5.0-1.fc22 has been submitted as an update to Fedora 22. https://bodhi.fedoraproject.org/updates/FEDORA-2015-7b01e524aa
Comment 10 Fedora Update System 2015-12-09 18:23:48 EST
bluedevil-5.5.0-1.fc22, breeze-gtk-5.5.0.1-1.fc22, kde-cli-tools-5.5.0-1.fc22, kde-gtk-config-5.5.0-1.fc22, kde-l10n-14.12.3-9.fc22, kdecoration-5.5.0-1.fc22, kdeplasma-addons-5.5.0-1.fc22, kf5-kwayland-5.5.0-1.fc22, kgamma-5.5.0-1.fc22, khelpcenter-5.5.0-1.fc22, khotkeys-5.5.0-1.fc22, kinfocenter-5.5.0-1.fc22, kmenuedit-5.5.0-1.fc22, kscreen-5.5.0-1.fc22, kscreenlocker-5.5.0-1.fc22, ksshaskpass-5.5.0-1.fc22, ksysguard-5.5.0-1.fc22, kwayland-integration-5.5.0-1.fc22, kwin-5.5.0-1.fc22, kwrited-5.5.0-1.fc22, libkscreen-qt5-5.5.0-1.fc22, libksysguard-5.5.0-1.fc22, muon-5.5.0-1.fc22, pam-kwallet-5.5.0-1.fc22, plasma-breeze-5.5.0-1.fc22, plasma-desktop-5.5.0-4.fc22, plasma-mediacenter-5.5.0-1.fc22, plasma-milou-5.5.0-1.fc22, plasma-nm-5.5.0-1.fc22, plasma-oxygen-5.5.0-1.fc22, plasma-pa-5.5.0-1.fc22, plasma-sdk-5.5.0-1.fc22, plasma-systemsettings-5.5.0-1.fc22, plasma-workspace-5.5.0-2.fc22, polkit-kde-5.5.0-1.fc22, powerdevil-5.5.0-1.fc22, sddm-kcm-5.5.0-1.fc22 has been pushed to the Fedora 22 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update breeze-gtk plasma-desktop kde-gtk-config pam-kwallet kde-l10n ksysguard kwrited plasma-milou plasma-sdk plasma-oxygen plasma-systemsettings kwayland-integration plasma-breeze plasma-nm plasma-pa plasma-mediacenter kmenuedit kscreen kscreenlocker kdecoration bluedevil muon kde-cli-tools khelpcenter khotkeys kinfocenter kgamma kf5-kwayland libksysguard powerdevil ksshaskpass kdeplasma-addons plasma-workspace sddm-kcm polkit-kde libkscreen-qt5 kwin'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-7b01e524aa
Comment 11 Fedora Update System 2015-12-09 23:56:40 EST
bluedevil-5.5.0-1.fc23, breeze-gtk-5.5.0.1-1.fc23, kde-cli-tools-5.5.0-1.fc23, kde-gtk-config-5.5.0-1.fc23, kde-l10n-15.08.3-1.fc23, kdecoration-5.5.0-1.fc23, kdeplasma-addons-5.5.0-1.fc23, kf5-kwayland-5.5.0-1.fc23, kgamma-5.5.0-1.fc23, khelpcenter-5.5.0-1.fc23, khotkeys-5.5.0-1.fc23, kinfocenter-5.5.0-1.fc23, kmenuedit-5.5.0-1.fc23, kscreen-5.5.0-1.fc23, kscreenlocker-5.5.0-1.fc23, ksshaskpass-5.5.0-1.fc23, ksysguard-5.5.0-1.fc23, kwayland-integration-5.5.0-1.fc23, kwin-5.5.0-1.fc23, kwrited-5.5.0-1.fc23, libkscreen-qt5-5.5.0-1.fc23, libksysguard-5.5.0-1.fc23, muon-5.5.0-1.fc23, pam-kwallet-5.5.0-1.fc23, plasma-breeze-5.5.0-1.fc23, plasma-desktop-5.5.0-4.fc23, plasma-mediacenter-5.5.0-1.fc23, plasma-milou-5.5.0-1.fc23, plasma-nm-5.5.0-1.fc23, plasma-oxygen-5.5.0-1.fc23, plasma-pa-5.5.0-1.fc23, plasma-sdk-5.5.0-1.fc23, plasma-systemsettings-5.5.0-1.fc23, plasma-workspace-5.5.0-2.fc23, polkit-kde-5.5.0-1.fc23, powerdevil-5.5.0-1.fc23, sddm-kcm-5.5.0-1.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update breeze-gtk plasma-desktop kde-gtk-config pam-kwallet kde-l10n kscreenlocker kwrited plasma-milou kdecoration plasma-breeze ksysguard kgamma kf5-kwayland kinfocenter bluedevil kwayland-integration kscreen plasma-mediacenter ksshaskpass kde-cli-tools libksysguard plasma-nm plasma-workspace plasma-oxygen powerdevil plasma-sdk khelpcenter muon plasma-systemsettings kdeplasma-addons khotkeys kmenuedit libkscreen-qt5 kwin plasma-pa polkit-kde sddm-kcm'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-0f88189b65
Comment 12 Ed Greshko 2015-12-10 02:28 EST
Created attachment 1104239 [details]
Before Upgrade
Comment 13 Ed Greshko 2015-12-10 02:29 EST
Created attachment 1104240 [details]
After upgrade - Background is wonky and save session icon missing
Comment 14 Ed Greshko 2015-12-10 02:32:25 EST
I've update but found the update to be problematic.

1.  When you update you're unable to logout to get the changes.  You get a "malformed URL" when clicking on Logout in the launcher menu.

2.  The background now looks horrible.

3.  The icon for "save session" is missing.
Comment 15 Rex Dieter 2015-12-10 08:15:18 EST
One issue per bug please.

For what it's worth, I can confirm 1 and 3, 2 looks like a purposeful (and subjective) change

3 is mostly cosmetic


1 happens only once (if upgrading inside an active < 5.5 section), but is probably something worth looking into.
Comment 16 Fedora Update System 2015-12-10 12:55:49 EST
bluedevil-5.5.0-1.fc23 breeze-gtk-5.5.0.1-1.fc23 kde-cli-tools-5.5.0-1.fc23 kde-gtk-config-5.5.0-1.fc23 kde-l10n-15.08.3-1.fc23 kdecoration-5.5.0-1.fc23 kdeplasma-addons-5.5.0-2.fc23 kf5-kwayland-5.5.0-1.fc23 kgamma-5.5.0-1.fc23 khelpcenter-5.5.0-1.fc23 khotkeys-5.5.0-1.fc23 kinfocenter-5.5.0-1.fc23 kmenuedit-5.5.0-1.fc23 kscreen-5.5.0-1.fc23 kscreenlocker-5.5.0-1.fc23 ksshaskpass-5.5.0-1.fc23 ksysguard-5.5.0-1.fc23 kwayland-integration-5.5.0-1.fc23 kwin-5.5.0-1.fc23 kwrited-5.5.0-1.fc23 libkscreen-qt5-5.5.0-1.fc23 libksysguard-5.5.0-1.fc23 muon-5.5.0-1.fc23 pam-kwallet-5.5.0-1.fc23 plasma-breeze-5.5.0-1.fc23 plasma-desktop-5.5.0-4.fc23 plasma-mediacenter-5.5.0-1.fc23 plasma-milou-5.5.0-1.fc23 plasma-nm-5.5.0-1.fc23 plasma-oxygen-5.5.0-1.fc23 plasma-pa-5.5.0-1.fc23 plasma-sdk-5.5.0-1.fc23 plasma-systemsettings-5.5.0-1.fc23 plasma-workspace-5.5.0-2.fc23 polkit-kde-5.5.0-1.fc23 powerdevil-5.5.0-1.fc23 sddm-kcm-5.5.0-1.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2015-0f88189b65
Comment 17 Fedora Update System 2015-12-11 01:02:32 EST
bluedevil-5.5.0-1.fc23, breeze-gtk-5.5.0.1-1.fc23, kde-cli-tools-5.5.0-1.fc23, kde-gtk-config-5.5.0-1.fc23, kde-l10n-15.08.3-1.fc23, kdecoration-5.5.0-1.fc23, kdeplasma-addons-5.5.0-2.fc23, kf5-kwayland-5.5.0-1.fc23, kgamma-5.5.0-1.fc23, khelpcenter-5.5.0-1.fc23, khotkeys-5.5.0-1.fc23, kinfocenter-5.5.0-1.fc23, kmenuedit-5.5.0-1.fc23, kscreen-5.5.0-1.fc23, kscreenlocker-5.5.0-1.fc23, ksshaskpass-5.5.0-1.fc23, ksysguard-5.5.0-1.fc23, kwayland-integration-5.5.0-1.fc23, kwin-5.5.0-1.fc23, kwrited-5.5.0-1.fc23, libkscreen-qt5-5.5.0-1.fc23, libksysguard-5.5.0-1.fc23, muon-5.5.0-1.fc23, pam-kwallet-5.5.0-1.fc23, plasma-breeze-5.5.0-1.fc23, plasma-desktop-5.5.0-4.fc23, plasma-mediacenter-5.5.0-1.fc23, plasma-milou-5.5.0-1.fc23, plasma-nm-5.5.0-1.fc23, plasma-oxygen-5.5.0-1.fc23, plasma-pa-5.5.0-1.fc23, plasma-sdk-5.5.0-1.fc23, plasma-systemsettings-5.5.0-1.fc23, plasma-workspace-5.5.0-2.fc23, polkit-kde-5.5.0-1.fc23, powerdevil-5.5.0-1.fc23, sddm-kcm-5.5.0-1.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update kdeplasma-addons breeze-gtk plasma-desktop kde-gtk-config pam-kwallet kde-l10n kscreenlocker kwrited plasma-milou kdecoration plasma-breeze ksysguard kgamma kf5-kwayland kinfocenter bluedevil kwayland-integration kscreen plasma-mediacenter ksshaskpass kde-cli-tools libksysguard plasma-nm plasma-workspace plasma-oxygen powerdevil plasma-sdk khelpcenter muon plasma-systemsettings khotkeys kmenuedit libkscreen-qt5 kwin plasma-pa polkit-kde sddm-kcm'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-0f88189b65
Comment 18 Fedora Update System 2015-12-11 18:50:15 EST
bluedevil-5.5.0-1.fc23, breeze-gtk-5.5.0.1-1.fc23, kde-cli-tools-5.5.0-1.fc23, kde-gtk-config-5.5.0-1.fc23, kde-l10n-15.08.3-1.fc23, kdecoration-5.5.0-1.fc23, kdeplasma-addons-5.5.0-2.fc23, kf5-kwayland-5.5.0-1.fc23, kgamma-5.5.0-1.fc23, khelpcenter-5.5.0-1.fc23, khotkeys-5.5.0-1.fc23, kinfocenter-5.5.0-1.fc23, kmenuedit-5.5.0-1.fc23, kscreen-5.5.0-1.fc23, kscreenlocker-5.5.0-1.fc23, ksshaskpass-5.5.0-1.fc23, ksysguard-5.5.0-1.fc23, kwayland-integration-5.5.0-1.fc23, kwin-5.5.0-1.fc23, kwrited-5.5.0-1.fc23, libkscreen-qt5-5.5.0-1.fc23, libksysguard-5.5.0-1.fc23, muon-5.5.0-1.fc23, pam-kwallet-5.5.0-1.fc23, plasma-breeze-5.5.0-1.fc23, plasma-desktop-5.5.0-4.fc23, plasma-mediacenter-5.5.0-1.fc23, plasma-milou-5.5.0-1.fc23, plasma-nm-5.5.0-1.fc23, plasma-oxygen-5.5.0-1.fc23, plasma-pa-5.5.0-1.fc23, plasma-sdk-5.5.0-1.fc23, plasma-systemsettings-5.5.0-1.fc23, plasma-workspace-5.5.0-2.fc23, polkit-kde-5.5.0-1.fc23, powerdevil-5.5.0-1.fc23, sddm-kcm-5.5.0-1.fc23 has been pushed to the Fedora 23 stable repository. If problems still persist, please make note of it in this bug report.
Comment 19 Fedora Update System 2015-12-14 05:17:11 EST
bluedevil-5.5.0-1.fc22 breeze-gtk-5.5.0.1-1.fc22 kde-cli-tools-5.5.0-1.fc22 kde-gtk-config-5.5.0-1.fc22 kde-l10n-14.12.3-9.fc22 kdecoration-5.5.0-1.fc22 kdeplasma-addons-5.5.0-1.fc22 kf5-kwayland-5.5.0-1.fc22 kgamma-5.5.0-1.fc22 khelpcenter-5.5.0-1.fc22 khotkeys-5.5.0-1.fc22 kinfocenter-5.5.0-1.fc22 kmenuedit-5.5.0-1.fc22 kscreen-5.5.0-1.fc22 kscreenlocker-5.5.0-1.fc22 ksshaskpass-5.5.0-1.fc22 ksysguard-5.5.0-1.fc22 kwayland-integration-5.5.0-1.fc22 kwin-5.5.0-1.fc22 kwrited-5.5.0-1.fc22 libkscreen-qt5-5.5.0-1.fc22 libksysguard-5.5.0-1.fc22 muon-5.5.0-1.fc22 pam-kwallet-5.5.0-1.fc22 plasma-breeze-5.5.0-1.fc22 plasma-desktop-5.5.0-4.fc22 plasma-mediacenter-5.5.0-1.fc22 plasma-milou-5.5.0-1.fc22 plasma-nm-5.5.0-2.fc22 plasma-oxygen-5.5.0-1.fc22 plasma-pa-5.5.0-1.fc22 plasma-sdk-5.5.0-1.fc22 plasma-systemsettings-5.5.0-1.fc22 plasma-workspace-5.5.0-2.fc22 polkit-kde-5.5.0-1.fc22 powerdevil-5.5.0-1.fc22 sddm-kcm-5.5.0-1.fc22 has been submitted as an update to Fedora 22. https://bodhi.fedoraproject.org/updates/FEDORA-2015-7b01e524aa
Comment 20 Fedora Update System 2015-12-22 10:38:23 EST
bluedevil-5.5.0-1.fc22, breeze-gtk-5.5.0.1-1.fc22, kde-cli-tools-5.5.0-1.fc22, kde-gtk-config-5.5.0-1.fc22, kde-l10n-14.12.3-9.fc22, kdecoration-5.5.0-1.fc22, kdeplasma-addons-5.5.0-1.fc22, kf5-kwayland-5.5.0-1.fc22, kgamma-5.5.0-1.fc22, khelpcenter-5.5.0-1.fc22, khotkeys-5.5.0-1.fc22, kinfocenter-5.5.0-1.fc22, kmenuedit-5.5.0-1.fc22, kscreen-5.5.0-1.fc22, kscreenlocker-5.5.0-1.fc22, ksshaskpass-5.5.0-1.fc22, ksysguard-5.5.0-1.fc22, kwayland-integration-5.5.0-1.fc22, kwin-5.5.0-1.fc22, kwrited-5.5.0-1.fc22, libkscreen-qt5-5.5.0-1.fc22, libksysguard-5.5.0-1.fc22, muon-5.5.0-1.fc22, pam-kwallet-5.5.0-1.fc22, plasma-breeze-5.5.0-1.fc22, plasma-desktop-5.5.0-4.fc22, plasma-mediacenter-5.5.0-1.fc22, plasma-milou-5.5.0-1.fc22, plasma-nm-5.5.0-2.fc22, plasma-oxygen-5.5.0-1.fc22, plasma-pa-5.5.0-1.fc22, plasma-sdk-5.5.0-1.fc22, plasma-systemsettings-5.5.0-1.fc22, plasma-workspace-5.5.0-4.fc22, polkit-kde-5.5.0-1.fc22, powerdevil-5.5.0-3.fc22, sddm-kcm-5.5.0-1.fc22 has been pushed to the Fedora 22 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-7b01e524aa
Comment 21 Fedora Update System 2015-12-28 18:54:37 EST
bluedevil-5.5.0-1.fc22, breeze-gtk-5.5.0.1-1.fc22, kde-cli-tools-5.5.0-1.fc22, kde-gtk-config-5.5.0-1.fc22, kde-l10n-14.12.3-9.fc22, kdecoration-5.5.0-1.fc22, kdeplasma-addons-5.5.0-1.fc22, kf5-kwayland-5.5.0-1.fc22, kgamma-5.5.0-1.fc22, khelpcenter-5.5.0-1.fc22, khotkeys-5.5.0-1.fc22, kinfocenter-5.5.0-1.fc22, kmenuedit-5.5.0-1.fc22, kscreen-5.5.0-1.fc22, kscreenlocker-5.5.0-1.fc22, ksshaskpass-5.5.0-1.fc22, ksysguard-5.5.0-1.fc22, kwayland-integration-5.5.0-1.fc22, kwin-5.5.0-1.fc22, kwrited-5.5.0-1.fc22, libkscreen-qt5-5.5.0-1.fc22, libksysguard-5.5.0-1.fc22, muon-5.5.0-1.fc22, pam-kwallet-5.5.0-1.fc22, plasma-breeze-5.5.0-1.fc22, plasma-desktop-5.5.0-4.fc22, plasma-mediacenter-5.5.0-1.fc22, plasma-milou-5.5.0-1.fc22, plasma-nm-5.5.0-2.fc22, plasma-oxygen-5.5.0-1.fc22, plasma-pa-5.5.0-1.fc22, plasma-sdk-5.5.0-1.fc22, plasma-systemsettings-5.5.0-1.fc22, plasma-workspace-5.5.0-4.fc22, polkit-kde-5.5.0-1.fc22, powerdevil-5.5.0-3.fc22, sddm-kcm-5.5.0-1.fc22 has been pushed to the Fedora 22 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.