Bug 1289746 - VimBroker Worker cache did not exit on "change in broker cache scope"
VimBroker Worker cache did not exit on "change in broker cache scope"
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Providers (Show other bugs)
5.5.0
Unspecified Unspecified
high Severity high
: GA
: 5.5.2
Assigned To: Adam Grare
Kyrylo Zvyagintsev
: ZStream
Depends On: 1286811
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-08 16:14 EST by John Prause
Modified: 2016-02-10 10:27 EST (History)
8 users (show)

See Also:
Fixed In Version: 5.5.2.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1286811
Environment:
Last Closed: 2016-02-10 10:27:42 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:0159 normal SHIPPED_LIVE CFME 5.5.2 bug fixes and enhancement update 2016-02-10 15:19:02 EST

  None (edit)
Comment 3 CFME Bot 2016-01-11 16:41:18 EST
New commit detected on cfme/5.5.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=43e8378ba7703ad828b0ecb6c319d78e965f0ef0

commit 43e8378ba7703ad828b0ecb6c319d78e965f0ef0
Merge: 3c59ef0 cd8f969
Author:     Greg Blomquist <gblomqui@redhat.com>
AuthorDate: Mon Jan 11 16:12:27 2016 -0500
Commit:     Greg Blomquist <gblomqui@redhat.com>
CommitDate: Mon Jan 11 16:12:27 2016 -0500

    Merge branch 'bz_1289746_miq_web_server_worker_sync_workers' into '5.5.z'
    
    Fix for disabling the web_services worker
    
    Disabling the web_services role fails to terminate the worker
    due to 'pop' no longer being defined for associations
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1289746
    
    See merge request !701

 app/models/mixins/miq_web_server_worker_mixin.rb | 1 +
 1 file changed, 1 insertion(+)
Comment 4 CFME Bot 2016-01-11 16:41:23 EST
New commit detected on cfme/5.5.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=cd8f969c9b10ef09fe7c06b6f21e10d78254d3a2

commit cd8f969c9b10ef09fe7c06b6f21e10d78254d3a2
Author:     Adam Grare <agrare@redhat.com>
AuthorDate: Mon Jan 11 11:44:19 2016 -0500
Commit:     Adam Grare <agrare@redhat.com>
CommitDate: Mon Jan 11 15:10:28 2016 -0500

    Fix for disabling the web_services worker
    
    Disabling the web_services role fails to terminate the worker
    due to 'pop' no longer being defined for associations
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1289746

 app/models/mixins/miq_web_server_worker_mixin.rb | 1 +
 1 file changed, 1 insertion(+)
Comment 8 errata-xmlrpc 2016-02-10 10:27:42 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:0159

Note You need to log in before you can comment on or make changes to this bug.