Bug 1289811 - [rhevm-reports] Network usage not displayed in br2b and br2c
[rhevm-reports] Network usage not displayed in br2b and br2c
Status: CLOSED DUPLICATE of bug 1290238
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-reports (Show other bugs)
3.5.6
All Linux
medium Severity medium
: ovirt-3.6.3
: ---
Assigned To: Shirly Radco
Pavel Stehlik
dwh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-08 21:15 EST by Ulhas Surse
Modified: 2016-02-10 13:57 EST (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-03 03:03:16 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Metrics
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 51222 master MERGED reports:fix bugs in br2a br2b and br2c 2016-01-03 08:09 EST
oVirt gerrit 51240 ovirt-engine-reports-3.5 MERGED reports:fix bugs in br2a br2b and br2c 2016-01-11 07:25 EST

  None (edit)
Description Ulhas Surse 2015-12-08 21:15:42 EST
Description of problem:
When opening a report like BR10A for a virtual machine, host or anything else, there are only see empty charts.

Version-Release number of selected component (if applicable):
rhevm-3.5.6.2-0.1.el6ev.noarch
rhevm-reports-3.5.5-2.el6ev.noarch
rhevm-reports-setup-3.5.5-2.el6ev.noarch

How reproducible:
always

Steps to Reproduce:
1. Login to reports portal or to rhevm admin portal.
2. Try to generate reports: BR10A, BR2B
3. The network usage always empty.

Actual results:
Network usage is empty.

Expected results:
The graphs should be shown for the network also.

Additional info:
Comment 15 Shirly Radco 2016-01-03 03:03:16 EST

*** This bug has been marked as a duplicate of bug 1290238 ***

Note You need to log in before you can comment on or make changes to this bug.