Bug 128990 - Build dependency problems
Summary: Build dependency problems
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: bootstrap-ant   
(Show other bugs)
Version: rawhide
Hardware: other Linux
medium
low
Target Milestone: ---
Assignee: Gary Benson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-08-02 19:51 UTC by Szabo Akos
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-03 09:38:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Szabo Akos 2004-08-02 19:51:50 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; hu-HU; rv:1.7) Gecko/20040628

Description of problem:
When I want to build ant, it is buildrequires bootstrap-ant, when I
want to build bootstrap-ant, it is buildrequires ant. /And some java
apps too/. So I can't build ant/bootstrap-ant a 'virgin' system.


Version-Release number of selected component (if applicable):
1.5.2-1

How reproducible:
Always

Steps to Reproduce:
1. rpm -e ant bootstrap-ant /and devel etc/
2. rpm -ba bootstrap-ant / rpm -ba ant

    

Expected Results:  I like to build from scratch.

Additional info:

I do not have installed any precompiled java related packages, and I
want to build they.


Note You need to log in before you can comment on or make changes to this bug.