Bug 128992 - Simplified Chinese displays garbled characters in text console
Summary: Simplified Chinese displays garbled characters in text console
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kudzu   
(Show other bugs)
Version: 3.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-08-02 19:56 UTC by Don Smith
Modified: 2014-03-17 02:47 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-02 20:07:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Don Smith 2004-08-02 19:56:01 UTC
Description of problem:
Test team has reported that in RHEL 3 U2 Simplifiied Chinese
(reproduced locally on Update 3 re0720), characters are not displayed
correctly in a text console. This was originally seen when kudzu ran
during system startup, but is also seen in other redhat config
text-mode programs (such as netconfig).

How reproducible:
always

Steps to Reproduce:
1. Install RHEL 3 Simplified Chinese
2. Run kudzu, netconfig, etc
3. 
  
Actual results:
Characters are not displayed correctly

Expected results:
Characters are displayed correctly

Additional info:
I picked the kudzu component because that's how the problem was first
detected and I'm not sure what component deals with character sets. 
It's probably not the right place for the bug, so please reassign as
appropriate.

Comment 1 Bill Nottingham 2004-08-02 20:07:59 UTC
Chinese output is not supported on the text console.


Note You need to log in before you can comment on or make changes to this bug.