Bug 1289931 - [z-stream clone - 3.5.7] Should change RHN type to RHSM type in RHN registration page
[z-stream clone - 3.5.7] Should change RHN type to RHSM type in RHN registrat...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-node (Show other bugs)
3.5.4
Unspecified Unspecified
high Severity high
: ovirt-3.5.8
: 3.5.8
Assigned To: Ryan Barry
wanghui
: ZStream
Depends On: 1255277
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-09 06:19 EST by rhev-integ
Modified: 2016-02-29 09:50 EST (History)
13 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1255277
Environment:
Last Closed: 2016-02-29 09:50:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions: ovirt-node-3.2.3-30.el6 ovirt-node-3.2.3-30.el7
Category: ---
oVirt Team: Node
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 46989 ovirt-3.5 MERGED Use RHNSM instead of RHN on EL7 Never

  None (edit)
Comment 3 cshao 2016-01-04 02:59:27 EST
Test version:
rhev-hypervisor7-7.2-20151229.1
ovirt-node-3.2.3-30.el7.noarch

Test steps:
1. Check the RHN page

Test result:
1. It should be "RHSM Registration" instead of "RHNSM Registration"
2. There is still "RHN" in Type. It should be changed to "RHSM" also.

So the above two issues should be fixed. Change the status to Assigned.
Comment 4 Ying Cui 2016-01-05 11:42:49 EST
For comment 3, QE suggest to make it in 3.5.7. It is really bad to display RHNSM...
Comment 5 Fabian Deutsch 2016-01-06 04:46:01 EST
This bug is bad, but not critical enough to get fixed in 3.5.7
Comment 8 wanghui 2016-02-02 22:12:15 EST
Test version:
rhev-hypervisor7-7.2-20160128.1
ovirt-node-3.2.3-31.el7.noarch

Test steps:
1. Clean install rhev-hypervisor7-7.2-20160128.1
2. Check the RHSM Registration page

Test result:
1. All RHN field has been replaced to RHSM now.

So this issue is fixed in ovirt-node-3.2.3-31.el7.noarch. Change the status to verified.
Comment 10 errata-xmlrpc 2016-02-29 09:50:58 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0316.html

Note You need to log in before you can comment on or make changes to this bug.