Bug 1289983 - ovirt-engine-rename tool fails when dwh is installed
Summary: ovirt-engine-rename tool fails when dwh is installed
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: ovirt-engine-dwh
Classification: oVirt
Component: Setup
Version: 3.6.0
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ovirt-3.6.2
: 3.6.2
Assignee: Yedidyah Bar David
QA Contact: Lukas Svaty
URL:
Whiteboard:
Depends On:
Blocks: 1250556
TreeView+ depends on / blocked
 
Reported: 2015-12-09 13:10 UTC by Yedidyah Bar David
Modified: 2016-02-18 11:04 UTC (History)
10 users (show)

Fixed In Version: rhevm-dwh-3.6.2-1.el6ev
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-02-18 11:04:42 UTC
oVirt Team: Integration
rule-engine: ovirt-3.6.z+
bmcclain: planning_ack+
sbonazzo: devel_ack+
pstehlik: testing_ack+


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
oVirt gerrit 48813 master MERGED packaging: setup: engine_db_timekeeping fix for rename 2015-12-20 12:11:51 UTC

Description Yedidyah Bar David 2015-12-09 13:10:40 UTC
Description of problem:

rename fails with:

PluginLoadException: cannot import name engine_db_timekeeping

Caused by [1].

[1] https://gerrit.ovirt.org/36068

Comment 1 Red Hat Bugzilla Rules Engine 2015-12-22 08:28:01 UTC
Bug tickets that are moved to testing must have target release set to make sure tester knows what to test. Please set the correct target release before moving to ON_QA.

Comment 2 Lukas Svaty 2016-01-21 11:45:09 UTC
verified in rhevm-dwh-3.6.2-1.el6ev.noarch


Note You need to log in before you can comment on or make changes to this bug.