Bug 1290039 - [abrt] qemu-system-x86: spice_logv(): qemu-system-x86_64 killed by SIGABRT
[abrt] qemu-system-x86: spice_logv(): qemu-system-x86_64 killed by SIGABRT
Status: CLOSED DUPLICATE of bug 1210536
Product: Fedora
Classification: Fedora
Component: qemu (Show other bugs)
22
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Fedora Virtualization Maintainers
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:4264d013a41ab5bfa69f57426ae...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-09 09:31 EST by chanueting
Modified: 2016-04-07 20:37 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-23 15:35:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (38.22 KB, text/plain)
2015-12-09 09:31 EST, chanueting
no flags Details
File: cgroup (190 bytes, text/plain)
2015-12-09 09:31 EST, chanueting
no flags Details
File: core_backtrace (14.78 KB, text/plain)
2015-12-09 09:31 EST, chanueting
no flags Details
File: dso_list (16.73 KB, text/plain)
2015-12-09 09:31 EST, chanueting
no flags Details
File: environ (210 bytes, text/plain)
2015-12-09 09:32 EST, chanueting
no flags Details
File: limits (1.29 KB, text/plain)
2015-12-09 09:32 EST, chanueting
no flags Details
File: maps (72.00 KB, text/plain)
2015-12-09 09:32 EST, chanueting
no flags Details
File: mountinfo (3.22 KB, text/plain)
2015-12-09 09:32 EST, chanueting
no flags Details
File: namespaces (85 bytes, text/plain)
2015-12-09 09:32 EST, chanueting
no flags Details
File: open_fds (1.68 KB, text/plain)
2015-12-09 09:32 EST, chanueting
no flags Details
File: proc_pid_status (1.00 KB, text/plain)
2015-12-09 09:32 EST, chanueting
no flags Details
File: var_log_messages (28 bytes, text/plain)
2015-12-09 09:32 EST, chanueting
no flags Details

  None (edit)
Description chanueting 2015-12-09 09:31:43 EST
Version-Release number of selected component:
qemu-system-x86-2.3.1-6.fc22

Additional info:
reporter:       libreport-2.6.3
backtrace_rating: 4
cmdline:        /usr/bin/qemu-system-x86_64 -machine accel=kvm -name fedora-unkno -S -machine pc-i440fx-2.3,accel=kvm,usb=off -cpu Haswell-noTSX -m 2048 -realtime mlock=off -smp 4,sockets=1,cores=4,threads=1 -uuid dce147d7-7909-469b-86bf-9a13f125b3ed -no-user-config -nodefaults -chardev socket,id=charmonitor,path=/home/chanueting/.config/libvirt/qemu/lib/fedora-unkno.monitor,server,nowait -mon chardev=charmonitor,id=monitor,mode=control -rtc base=utc,driftfix=slew -global kvm-pit.lost_tick_policy=discard -no-hpet -no-reboot -global PIIX4_PM.disable_s3=1 -global PIIX4_PM.disable_s4=1 -boot strict=on -device ich9-usb-ehci1,id=usb,bus=pci.0,addr=0x6.0x7 -device ich9-usb-uhci1,masterbus=usb.0,firstport=0,bus=pci.0,multifunction=on,addr=0x6 -device ich9-usb-uhci2,masterbus=usb.0,firstport=2,bus=pci.0,addr=0x6.0x1 -device ich9-usb-uhci3,masterbus=usb.0,firstport=4,bus=pci.0,addr=0x6.0x2 -device virtio-serial-pci,id=virtio-serial0,bus=pci.0,addr=0x5 -device usb-ccid,id=ccid0 -drive file=/home/chanueting/.local/share/gnome-boxes/images/fedora-unkno,if=none,id=drive-virtio-disk0,format=qcow2,cache=writeback -device virtio-blk-pci,scsi=off,bus=pci.0,addr=0x7,drive=drive-virtio-disk0,id=virtio-disk0,bootindex=2 -drive file=/home/chanueting/Downloads/Fedora-Workstation-netinst-x86_64-23.iso,if=none,id=drive-ide0-1-0,readonly=on,format=raw -device ide-cd,bus=ide.1,unit=0,drive=drive-ide0-1-0,id=ide0-1-0,bootindex=1 -netdev tap,fd=23,id=hostnet0 -device virtio-net-pci,netdev=hostnet0,id=net0,mac=52:54:00:cc:09:b7,bus=pci.0,addr=0x3 -chardev spicevmc,id=charsmartcard0,name=smartcard -device ccid-card-passthru,chardev=charsmartcard0,id=smartcard0,bus=ccid0.0 -chardev pty,id=charserial0 -device isa-serial,chardev=charserial0,id=serial0 -chardev spicevmc,id=charchannel0,name=vdagent -device virtserialport,bus=virtio-serial0.0,nr=1,chardev=charchannel0,id=channel0,name=com.redhat.spice.0 -device usb-tablet,id=input0 -device usb-mouse,id=input1 -device usb-kbd,id=input2 -spice port=5900,addr=127.0.0.1,disable-ticketing,image-compression=off,seamless-migration=on -device qxl-vga,id=video0,ram_size=67108864,vram_size=67108864,vgamem_mb=16,bus=pci.0,addr=0x2 -device AC97,id=sound0,bus=pci.0,addr=0x4 -chardev spicevmc,id=charredir0,name=usbredir -device usb-redir,chardev=charredir0,id=redir0 -chardev spicevmc,id=charredir1,name=usbredir -device usb-redir,chardev=charredir1,id=redir1 -chardev spicevmc,id=charredir2,name=usbredir -device usb-redir,chardev=charredir2,id=redir2 -chardev spicevmc,id=charredir3,name=usbredir -device usb-redir,chardev=charredir3,id=redir3 -incoming fd:19 -device virtio-balloon-pci,id=balloon0,bus=pci.0,addr=0x8 -msg timestamp=on
crash_function: spice_logv
executable:     /usr/bin/qemu-system-x86_64
global_pid:     20799
kernel:         4.2.6-201.fc22.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #2 spice_logv at log.c:109
 #3 spice_log at log.c:123
 #4 validate_virt at red_memslots.c:65
 #5 red_get_data_chunks_ptr at red_parse_qxl.c:120
 #6 red_get_cursor at red_parse_qxl.c:1390
 #7 red_get_cursor_cmd at red_parse_qxl.c:1427
 #8 loadvm_command at red_worker.c:11855
 #9 handle_dev_loadvm_commands at red_worker.c:11886
 #10 dispatcher_handle_single_read at dispatcher.c:142
 #11 dispatcher_handle_recv_read at dispatcher.c:165

Potential duplicate: bug 922437
Comment 1 chanueting 2015-12-09 09:31:52 EST
Created attachment 1103926 [details]
File: backtrace
Comment 2 chanueting 2015-12-09 09:31:54 EST
Created attachment 1103927 [details]
File: cgroup
Comment 3 chanueting 2015-12-09 09:31:56 EST
Created attachment 1103928 [details]
File: core_backtrace
Comment 4 chanueting 2015-12-09 09:31:58 EST
Created attachment 1103929 [details]
File: dso_list
Comment 5 chanueting 2015-12-09 09:32:00 EST
Created attachment 1103930 [details]
File: environ
Comment 6 chanueting 2015-12-09 09:32:02 EST
Created attachment 1103931 [details]
File: limits
Comment 7 chanueting 2015-12-09 09:32:04 EST
Created attachment 1103932 [details]
File: maps
Comment 8 chanueting 2015-12-09 09:32:06 EST
Created attachment 1103933 [details]
File: mountinfo
Comment 9 chanueting 2015-12-09 09:32:08 EST
Created attachment 1103934 [details]
File: namespaces
Comment 10 chanueting 2015-12-09 09:32:10 EST
Created attachment 1103935 [details]
File: open_fds
Comment 11 chanueting 2015-12-09 09:32:12 EST
Created attachment 1103936 [details]
File: proc_pid_status
Comment 12 chanueting 2015-12-09 09:32:14 EST
Created attachment 1103937 [details]
File: var_log_messages
Comment 13 Cole Robinson 2015-12-23 15:35:23 EST

*** This bug has been marked as a duplicate of bug 1210536 ***

Note You need to log in before you can comment on or make changes to this bug.