Bug 1290074 - Libtool must be rebuilt against new gcc 4.8.5 in rhel 7.2
Libtool must be rebuilt against new gcc 4.8.5 in rhel 7.2
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: libtool (Show other bugs)
7.2
All All
high Severity high
: rc
: ---
Assigned To: Pavel Raiskup
qe-baseos-tools
: ZStream
Depends On: 1287191
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-09 10:47 EST by Jan Kurik
Modified: 2016-02-16 05:40 EST (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Previously, packages that used the /usr/bin/libtool utility could not be built or rebuilt, as the version of the gcc packages with which libtool is built is explicitly stated in the /usr/bin/libtool utility. The libtool packages have been rebuilt to be compatible with the latest version of gcc, and the described problem no longer occurs.
Story Points: ---
Clone Of: 1287191
Environment:
Last Closed: 2016-02-16 05:40:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Kurik 2015-12-09 10:47:52 EST
This bug has been copied from bug #1287191 and has been proposed
to be backported to 7.2 z-stream (EUS).
Comment 7 errata-xmlrpc 2016-02-16 05:40:09 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0202.html

Note You need to log in before you can comment on or make changes to this bug.