This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1290105 - Cannot run appliance_console when the appliance has an IPv6 address
Cannot run appliance_console when the appliance has an IPv6 address
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Appliance (Show other bugs)
5.5.0
Unspecified Unspecified
high Severity high
: GA
: 5.5.2
Assigned To: Nick Carboni
luke couzens
: ZStream
Depends On: 1286560
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-09 11:41 EST by John Prause
Modified: 2016-02-10 10:23 EST (History)
11 users (show)

See Also:
Fixed In Version: 5.5.2.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1286560
Environment:
Last Closed: 2016-02-10 10:23:17 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Nick Carboni 2015-12-10 09:41:32 EST
Fixed as a side effect of bumping the linux_admin version here:
http://gitlab.cloudforms.lab.eng.rdu2.redhat.com/cloudforms/cfme/merge_requests/590

Fix was in linux_admin PR here: https://github.com/ManageIQ/linux_admin/pull/141
Comment 4 luke couzens 2016-01-18 11:16:30 EST
Does this need to be deployed with IPv6 or can it be set to an IPv6 address once deployed?
Comment 5 Nick Carboni 2016-01-18 12:09:48 EST
Either way.  As long as the appliance has an IPv6 address when you run `appliance_console`
Comment 6 luke couzens 2016-01-21 05:50:38 EST
Verified on 5.5.2.1

Tested after removing the IPV4 address as that's the only way it failed on an old 5.5.0.11.
Comment 7 errata-xmlrpc 2016-02-10 10:23:17 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:0159

Note You need to log in before you can comment on or make changes to this bug.