Bug 1290247 - [RFE][OpsTools] We need a log agregation solution deployed by director (agents support only)
Summary: [RFE][OpsTools] We need a log agregation solution deployed by director (agent...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-heat-templates
Version: 8.0 (Liberty)
Hardware: All
OS: Linux
high
high
Target Milestone: rc
: 10.0 (Newton)
Assignee: Lars Kellogg-Stedman
QA Contact: Leonid Natapov
URL:
Whiteboard:
: 1394314 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-12-09 22:48 UTC by Nick Barcet
Modified: 2018-07-17 12:28 UTC (History)
17 users (show)

Fixed In Version: openstack-tripleo-heat-templates-5.0.0-0.20160929150845.4cdc4fc.el7ost puppet-tripleo-5.2.0-1.el7ost
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-12-14 15:19:31 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2016:2948 normal SHIPPED_LIVE Red Hat OpenStack Platform 10 enhancement update 2016-12-14 19:55:27 UTC
OpenStack gerrit 353506 None None None 2016-08-17 09:22:23 UTC
OpenStack gerrit 353507 None None None 2016-08-17 09:22:01 UTC
Red Hat Knowledge Base (Solution) 3113611 None None None 2018-07-17 12:28:36 UTC

Description Nick Barcet 2015-12-09 22:48:54 UTC
We need to deploy the log aggregation solution that Ggillies has put together.
http://file.bne.redhat.com/~ggillies/optools_doc/

Use case:
As an operator, I need to be able to tack all events logged into openstack services into a central location, and be abel to search through it

Satisfaction criterias
* solution is automatically deployed when the appropriate option is activated
* solution is documented

Comment 2 Lars Kellogg-Stedman 2016-09-19 18:50:14 UTC
This feature has merged upstream (https://review.openstack.org/#/c/353506/)

Comment 7 Leonid Natapov 2016-10-31 09:20:33 UTC
Centralized Logging successfully deployed by overcloud deploy command using logging-environment.yaml template. fluentd service is running on all the overcloud nodes after stack deployment.

openstack-tripleo-heat-templates-5.0.0-0.6.0rc3.el7ost.noarch

Comment 10 errata-xmlrpc 2016-12-14 15:19:31 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-2948.html

Comment 11 Martin Magr 2018-07-17 12:28:36 UTC
*** Bug 1394314 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.