Bug 1290314 - Unexpected "=" display before some words in --cdrom part
Unexpected "=" display before some words in --cdrom part
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: virt-manager (Show other bugs)
7.2
x86_64 Unspecified
low Severity low
: rc
: ---
Assigned To: Pavel Hrdina
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-10 03:31 EST by xiaodwan
Modified: 2016-11-03 22:00 EDT (History)
4 users (show)

See Also:
Fixed In Version: virt-manager-1.3.2-1.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-03 22:00:41 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description xiaodwan 2015-12-10 03:31:50 EST
Description of problem:
Unexpected "=" display before some words in --cdrom part.

Version-Release number of selected component (if applicable):
virt-manager-1.2.1-8.el7.noarch

How reproducible:
100%

Steps to Reproduce:
1. Run "man virt-install".
2. Go the the "INSTALLATION OPTIONS" and check --cdrom part.
--cdrom OPTIONS
           File or device used as a virtual CD-ROM device.  It can be path to an ISO image or a URL from which to fetch/access a minimal boot ISO image. The URLs take the same format as described for =the
           "--location" argument. If a cdrom has been specified via the ="--disk" option, and neither "--cdrom" nor any other install option =is specified, the "--disk" cdrom is used as the install media.



Actual results:
A redundant '=' displays before words "=the", '="--disk"' and "=is".

Expected results:
The '=' should be removed.

Additional info:
Comment 2 Mike McCune 2016-03-28 19:18:47 EDT
This bug was accidentally moved from POST to MODIFIED via an error in automation, please see mmccune@redhat.com with any questions
Comment 4 XiaoyunHu 2016-07-19 04:34:27 EDT
I can reproduce this bug with package:
virt-manager-1.2.1-8.el7.noarch
virt-install-1.2.1-8.el7.noarch

Steps are the same as description above.

Then try to verify with new build:
virt-manager-1.4.0-1.el7.noarch
virt-install-1.4.0-1.el7.noarch

Steps:
1. Run "man virt-install", check below example.


Results:
1. #man virt-install
       --cdrom OPTIONS
           File or device used as a virtual CD-ROM device.  It can be path to
           an ISO image or a URL from which to fetch/access a minimal boot ISO
           image. The URLs take the same format as described for the
           "--location" argument. If a cdrom has been specified via the
           "--disk" option, and neither "--cdrom" nor any other install option
           is specified, the "--disk" cdrom is used as the install media.

According to the result above in the latest version of virt-manager, move this bug from ON_QA to VERIFIED.
Comment 6 errata-xmlrpc 2016-11-03 22:00:41 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2269.html

Note You need to log in before you can comment on or make changes to this bug.