Bug 1290381 - Rebase SSSD to 1.14.x in RHEL-7.3
Summary: Rebase SSSD to 1.14.x in RHEL-7.3
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: sssd
Version: 7.3
Hardware: Unspecified
OS: Unspecified
high
medium
Target Milestone: rc
: ---
Assignee: SSSD Maintainers
QA Contact: Namita Soman
URL:
Whiteboard:
Keywords: Rebase
Depends On:
Blocks: 1313485 1292074 1296125
TreeView+ depends on / blocked
 
Reported: 2015-12-10 11:31 UTC by Jakub Hrozek
Modified: 2016-11-04 07:13 UTC (History)
9 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2016-11-04 07:13:33 UTC


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2016:2476 normal SHIPPED_LIVE sssd bug fix and enhancement update 2016-11-03 14:08:11 UTC

Description Jakub Hrozek 2015-12-10 11:31:51 UTC
Description of problem:
We meed to rebase SSSD to the latest upstream version to take advantage of the latest features

Version-Release number of selected component (if applicable):
1.14.x, whatever the minor version will be at the time

How reproducible:


Steps to Reproduce:
1. rpm -q sssd
2.
3.

Actual results:


Expected results:


Additional info:

Comment 3 Steeve Goveas 2016-09-07 10:12:23 UTC
[root@bumblebee ~]# rpm -q sssd
sssd-1.14.0-27.el7.x86_64

Comment 5 errata-xmlrpc 2016-11-04 07:13:33 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-2476.html


Note You need to log in before you can comment on or make changes to this bug.