Bug 1290382 - Rebase ding-libs to the latest available upstream
Summary: Rebase ding-libs to the latest available upstream
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: ding-libs
Version: 7.3
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Jakub Hrozek
QA Contact: Namita Soman
URL:
Whiteboard:
Depends On:
Blocks: 1313485 988207 1072458 1292074 1296125
TreeView+ depends on / blocked
 
Reported: 2015-12-10 11:33 UTC by Jakub Hrozek
Modified: 2016-11-04 07:28 UTC (History)
4 users (show)

Fixed In Version: ding-libs-0.6.0-26.el7
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-11-04 07:28:51 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2016:2480 normal SHIPPED_LIVE ding-libs bug fix update 2016-11-03 14:08:52 UTC

Description Jakub Hrozek 2015-12-10 11:33:08 UTC
Description of problem:
We need to rebase ding-libs to the latest available upstream to take advantage of the features that would allow sssd to perform config file checks

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. rpm -q sssd
2.
3.

Actual results:


Expected results:


Additional info:

Comment 2 Steeve Goveas 2016-08-17 09:41:28 UTC
[root@bumblebee ~]# rpm -q sssd libdhash libbasicobjects libcollection libini_config libpath_utils libref_array 
sssd-1.14.0-21.el7.x86_64
libdhash-0.4.3-27.el7.x86_64
libbasicobjects-0.1.1-27.el7.x86_64
libcollection-0.6.2-27.el7.x86_64
libini_config-1.3.0-27.el7.x86_64
libpath_utils-0.2.1-27.el7.x86_64
libref_array-0.1.5-27.el7.x86_64

Comment 4 errata-xmlrpc 2016-11-04 07:28:51 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-2480.html


Note You need to log in before you can comment on or make changes to this bug.