This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1290435 - VSAN type icon missing
VSAN type icon missing
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
medium Severity medium
: GA
: 5.5.2
Assigned To: Eric Winchell
Jeff Teehan
: ZStream
Depends On: 1289711
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-10 09:07 EST by John Prause
Modified: 2016-02-10 10:24 EST (History)
9 users (show)

See Also:
Fixed In Version: 5.5.2.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1289711
Environment:
Last Closed: 2016-02-10 10:24:03 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 CFME Bot 2015-12-18 12:49:44 EST
New commit detected on cfme/5.5.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=6a13b7e26d83712899dba7d6cce07b39f7637d4c

commit 6a13b7e26d83712899dba7d6cce07b39f7637d4c
Merge: 1c63803 04793e5
Author:     Jason Frey <jfrey@redhat.com>
AuthorDate: Fri Dec 18 12:42:56 2015 -0500
Commit:     Jason Frey <jfrey@redhat.com>
CommitDate: Fri Dec 18 12:42:56 2015 -0500

    Merge branch 'vsan' into '5.5.z'
    
    Add missing vsan storage type
    
    clean cherrypick of: https://github.com/ManageIQ/manageiq/pull/5875
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1290435
    
    [skip ci]
    
    See merge request !643

 public/images/icons/new/storagetype-vsan.png | Bin 0 -> 4704 bytes
 1 file changed, 0 insertions(+), 0 deletions(-)
Comment 3 Jeff Teehan 2016-01-20 17:55:11 EST
Checked that the Icon file exists and that there is no 404 error on the GUI.  Used https://10.16.6.21/ems_infra/show/114000000000003?display=storages

Moving to Verified.
Comment 4 errata-xmlrpc 2016-02-10 10:24:03 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:0159

Note You need to log in before you can comment on or make changes to this bug.