Bug 1290445 - tuna thows an exception instead of an error message when sched_setaffinity returns EINVAL
tuna thows an exception instead of an error message when sched_setaffinity re...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: tuna (Show other bugs)
7.3
All Linux
medium Severity medium
: rc
: 7.3
Assigned To: John Kacur
Jiri Kastner
:
Depends On: 1288143
Blocks: 1203710 1313485 1274397 RT7.3-RHELpkgs
  Show dependency treegraph
 
Reported: 2015-12-10 09:32 EST by John Kacur
Modified: 2016-11-04 01:15 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Tuna displays an error message when a user attempts to move a thread that can not be migrated.
Story Points: ---
Clone Of: 1288143
Environment:
Last Closed: 2016-11-04 01:15:36 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch to print error message instead of create exception (1.47 KB, patch)
2015-12-10 09:46 EST, John Kacur
no flags Details | Diff

  None (edit)
Comment 1 John Kacur 2015-12-10 09:46 EST
Created attachment 1104373 [details]
patch to print error message instead of create exception
Comment 2 John Kacur 2016-06-13 09:39:16 EDT
Fixed in tuna-0.13-5.el7 and up.
Comment 6 errata-xmlrpc 2016-11-04 01:15:36 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-2392.html

Note You need to log in before you can comment on or make changes to this bug.