Bug 1290467 - recurring admin@internal logged in messages in events when using Optimizer
recurring admin@internal logged in messages in events when using Optimizer
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-optimizer (Show other bugs)
3.5.7
Unspecified Unspecified
unspecified Severity medium
: ovirt-3.5.7
: 3.5.7
Assigned To: Martin Sivák
Shira Maximov
sla
:
Depends On: 1246118
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-10 10:32 EST by Roy Golan
Modified: 2016-03-28 08:16 EDT (History)
10 users (show)

See Also:
Fixed In Version: ovirt-optimizer-0.8-3.el6ev
Doc Type: Bug Fix
Doc Text:
This update resolves an issue with the optimizer whereby the optimizer would connect to the Manager using the REST API every thirty seconds, generating an unnecessary log message stating that the internal administrative user had logged in and then logged out of the Manager.
Story Points: ---
Clone Of: 1246118
Environment:
Last Closed: 2016-01-12 15:36:16 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: SLA
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 43962 None None None Never

  None (edit)
Description Roy Golan 2015-12-10 10:32:47 EST
+++ This bug was initially created as a clone of Bug #1246118 +++

When using oVirt Optimizer it seems to connect to engine via REST API every 30s generating annoying admin@internal logged in/out all the time

optimizer should use a persistent session or some other solution to not flood event log

--- Additional comment from Shira Maximov on 2015-10-11 11:42:06 EDT ---

verified on : 
Red Hat Enterprise Virtualization Manager Version: 3.6.0-0.18.el6
Comment 2 Shira Maximov 2015-12-22 10:57:52 EST
verified on :  
Red Hat Enterprise Virtualization Manager Version: 3.5.7-0.1.el6ev 


verification steps:
1. install the optimizer 
2. refreshing the optimizer tab every few minutes and see that there is no recurring admin@internal logged in events when using Optimizer
Comment 4 errata-xmlrpc 2016-01-12 15:36:16 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0033.html

Note You need to log in before you can comment on or make changes to this bug.