Bug 1290469 - Rebase dyninst to 9.x in DTS 4.1
Rebase dyninst to 9.x in DTS 4.1
Status: CLOSED ERRATA
Product: Red Hat Developer Toolset
Classification: Red Hat
Component: dyninst (Show other bugs)
DTS 4.1 RHEL 6
Unspecified Unspecified
unspecified Severity unspecified
: alpha
: 4.1
Assigned To: Josh Stone
Michael Petlan
: Rebase
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-10 10:37 EST by mbenitez
Modified: 2016-06-30 15:14 EDT (History)
2 users (show)

See Also:
Fixed In Version: devtoolset-4-dyninst-9.1.0-1
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
: 1351770 (view as bug list)
Environment:
Last Closed: 2016-05-31 04:42:44 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description mbenitez 2015-12-10 10:37:23 EST

    
Comment 2 Michael Petlan 2016-05-13 07:47:08 EDT
devtoolset-4-dyninst-9.1.0-3.el{67}.x86_64 is present in DTS-4.1 and passed all the tests

VERIFIED.
Comment 4 errata-xmlrpc 2016-05-31 04:42:44 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2016:1146

Note You need to log in before you can comment on or make changes to this bug.