Bug 129051 - lock_dlm: init_fence error -1
lock_dlm: init_fence error -1
Status: CLOSED CURRENTRELEASE
Product: Red Hat Cluster Suite
Classification: Red Hat
Component: gfs (Show other bugs)
4
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: David Teigland
Cluster QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-03 11:28 EDT by SEINGUERLET Patrick
Modified: 2010-01-11 21:55 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-19 01:05:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description SEINGUERLET Patrick 2004-08-03 11:28:43 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET 
CLR 1.1.4322)

Description of problem:
When I would like to mount the GFS file system, this messages appear. 
What can I do?

mount -t gfs /dev/test_gfs/lv_test /mnt
lock_dlm: init_fence error -1
GFS: can't mount proto = lock_dlm, table = test:partage1, hostdata =
mount: permission denied

I use a debian and I use the documentation file for install.

Patrick

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
   

Additional info:
Comment 1 Derek Anderson 2004-08-03 11:32:50 EDT
1. Make sure you have cluster quorum. 
2. Join the default fence domain. 
Comment 2 SEINGUERLET Patrick 2004-08-03 11:43:13 EDT
Thanks, but how can I do this?

Thanks for all.
Comment 3 David Teigland 2004-08-19 01:05:57 EDT
This explains how to use these things:
http://sources.redhat.com/cluster/doc/usage.txt

The problem you see may be caused by having old/broken libraries
hanging around from a previous install.  Go through and remove all
libraries from all lib dirs from previous installs (libccs, libdlm,
libmagma, magma plugins), then reinstall everything.
Comment 4 Kiersten (Kerri) Anderson 2004-11-16 14:05:00 EST
Updating version to the right level in the defects.  Sorry for the storm.

Note You need to log in before you can comment on or make changes to this bug.