Bug 1290571 - msgpack 1.3.0 is available
msgpack 1.3.0 is available
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: msgpack (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Daiki Ueno
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-10 15:21 EST by Neal Gompa
Modified: 2016-01-16 08:23 EST (History)
1 user (show)

See Also:
Fixed In Version: msgpack-1.3.0-1.fc23
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-16 08:23:53 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Neal Gompa 2015-12-10 15:21:28 EST
Latest upstream release: 1.3.0

Current version/release in Fedora 23 branch/rawhide: msgpack-0.5.9-4.fc23

msgpack has been split out into its own repository and renamed to msgpack-c. It also has been relicensed to the Boost 1.0 license.

Release URL: https://github.com/msgpack/msgpack-c/releases/tag/cpp-1.3.0

Please upgrade msgpack (and preferably also rename it to msgpack-c).
Comment 1 Neal Gompa 2015-12-10 15:58:17 EST
Actually, it doesn't need to be renamed to msgpack-c, since the canonical name is still msgpack.
Comment 2 Fedora Update System 2015-12-11 01:13:39 EST
msgpack-1.3.0-1.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2015-0c3aa02031
Comment 3 Fedora Update System 2015-12-11 22:23:32 EST
msgpack-1.3.0-1.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update msgpack'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-0c3aa02031
Comment 4 Fedora Update System 2016-01-16 08:23:51 EST
msgpack-1.3.0-1.fc23 has been pushed to the Fedora 23 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.