Bug 1290681 - epel7 ncl FTBFS on aarch64
epel7 ncl FTBFS on aarch64
Status: CLOSED ERRATA
Product: Fedora EPEL
Classification: Fedora
Component: ncl (Show other bugs)
epel7
aarch64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Orion Poplawski
Fedora Extras Quality Assurance
:
Depends On:
Blocks: epel7aarch64
  Show dependency treegraph
 
Reported: 2015-12-11 02:01 EST by Yaakov Selkowitz
Modified: 2015-12-28 16:25 EST (History)
1 user (show)

See Also:
Fixed In Version: ncl-6.3.0-6.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-28 16:25:22 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yaakov Selkowitz 2015-12-11 02:01:09 EST
This has been fixed in Fedora but not yet in EPEL 7.  As there have only been rebuilds since epel7 branched, a simple merge from master, build, and update will suffice.
Comment 1 Fedora Update System 2015-12-11 14:19:29 EST
ncl-6.3.0-6.el7 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2015-efb47e727f
Comment 2 Fedora Update System 2015-12-12 15:22:41 EST
ncl-6.3.0-6.el7 has been pushed to the Fedora EPEL 7 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'yum --enablerepo=epel-testing update ncl'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2015-efb47e727f
Comment 3 Fedora Update System 2015-12-28 16:25:20 EST
ncl-6.3.0-6.el7 has been pushed to the Fedora EPEL 7 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.