Bug 1290754 - [Reports]: Couple of unlabelled buttons on create data source page.
[Reports]: Couple of unlabelled buttons on create data source page.
Status: CLOSED DEFERRED
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: jasperreports-server-pro (Show other bugs)
3.6.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Yaniv Lavi
Pavel Stehlik
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-11 05:52 EST by Bhushan Barve
Modified: 2015-12-14 07:56 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-13 06:03:43 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
unlabelled buttons (53.42 KB, image/png)
2015-12-11 05:52 EST, Bhushan Barve
no flags Details

  None (edit)
Description Bhushan Barve 2015-12-11 05:52:32 EST
Created attachment 1104613 [details]
unlabelled buttons

Description of problem: Couple of unlabelled buttons observed on create data source page. Please refer attached screenshot.


Version-Release number of selected component (if applicable):


Product Edition: Professional

Features: BASIC (Fusion AHD DB)

Product Version: 6.0.1

Build: 20141218_0139

License Type: Commercial

Expiration: None


How reproducible:
always

Steps to Reproduce:
1. Login to reports portal
2. Go to create->data source page
3. Observe buttons at the bottom.

Actual results:
Couple of unlabelled buttons can be seen.

Expected results:
Buttons should have proper labels.

Additional info:
Comment 1 Shirly Radco 2015-12-13 05:46:46 EST
What is the local you are using?
I can't reproduce this issue.
Comment 3 Bhushan Barve 2015-12-14 06:06:24 EST
It is observed on en_US locale as well.
Version 3.6.1.1-0.1.el6
Comment 4 Shirly Radco 2015-12-14 07:56:46 EST
Opened jasper case 00065315

Note You need to log in before you can comment on or make changes to this bug.