Bug 1290837 - User 'production' is not authorized to access 'Provider' record id '10' on accessing Satellite provider when Quota is assigned
User 'production' is not authorized to access 'Provider' record id '10' on a...
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.4.0
Unspecified Unspecified
medium Severity medium
: GA
: 5.6.0
Assigned To: Aparna Karve
Satyajit Bulage
: ZStream
Depends On: 1247715
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-11 10:28 EST by John Prause
Modified: 2016-06-29 11:19 EDT (History)
10 users (show)

See Also:
Fixed In Version: 5.6.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1247715
Environment:
Last Closed: 2016-06-29 11:19:52 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Satyajit Bulage 2016-04-29 07:02:02 EDT
satellite provider accessible.
Verfied Version :-5.6.0.4-beta2.3.20160421172650_719e256
Comment 4 errata-xmlrpc 2016-06-29 11:19:52 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1348

Note You need to log in before you can comment on or make changes to this bug.