Bug 1290971 - [abrt] qupzilla: __fdelt_chk(): qupzilla killed by SIGABRT
[abrt] qupzilla: __fdelt_chk(): qupzilla killed by SIGABRT
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gnash (Show other bugs)
23
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Orphan Owner
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:03b8b5ceb72785a85bfc1b3bc83...
:
: 1299164 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-12 03:37 EST by mastaiza
Modified: 2016-11-23 15:17 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-23 15:17:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (67.40 KB, text/plain)
2015-12-12 03:37 EST, mastaiza
no flags Details
File: cgroup (190 bytes, text/plain)
2015-12-12 03:37 EST, mastaiza
no flags Details
File: core_backtrace (37.42 KB, text/plain)
2015-12-12 03:37 EST, mastaiza
no flags Details
File: dso_list (20.00 KB, text/plain)
2015-12-12 03:37 EST, mastaiza
no flags Details
File: environ (1.28 KB, text/plain)
2015-12-12 03:37 EST, mastaiza
no flags Details
File: limits (1.29 KB, text/plain)
2015-12-12 03:37 EST, mastaiza
no flags Details
File: maps (126.81 KB, text/plain)
2015-12-12 03:37 EST, mastaiza
no flags Details
File: mountinfo (3.12 KB, text/plain)
2015-12-12 03:38 EST, mastaiza
no flags Details
File: namespaces (85 bytes, text/plain)
2015-12-12 03:38 EST, mastaiza
no flags Details
File: open_fds (4.10 KB, text/plain)
2015-12-12 03:38 EST, mastaiza
no flags Details
File: proc_pid_status (1018 bytes, text/plain)
2015-12-12 03:38 EST, mastaiza
no flags Details
File: var_log_messages (307 bytes, text/plain)
2015-12-12 03:38 EST, mastaiza
no flags Details

  None (edit)
Description mastaiza 2015-12-12 03:37:41 EST
Version-Release number of selected component:
qupzilla-1.8.9-2.fc23

Additional info:
reporter:       libreport-2.6.3
backtrace_rating: 4
cmdline:        qupzilla
crash_function: __fdelt_chk
executable:     /usr/bin/qupzilla
global_pid:     13539
kernel:         4.2.6-301.fc23.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #5 __fdelt_chk at fdelt_chk.c:25
 #6 gnash::GnashPluginScriptObject::readPlayer[abi:cxx11](int) at pluginScriptObject.cpp:717
 #7 gnash::GnashPluginScriptObject::GetVariable(std::__cxx11::basic_string<char, std::char_traits<char>, std::allocator<char> > const&) at pluginScriptObject.cpp:698
 #9 gnash::GetVariableCallback(NPObject*, void*, _NPVariant const*, unsigned int, _NPVariant*) at callbacks.cpp:144
 #10 gnash::GnashPluginScriptObject::Invoke(NPObject*, void*, _NPVariant const*, unsigned int, _NPVariant*) at pluginScriptObject.cpp:527
 #11 JSC::Bindings::CInstance::invokeMethod(JSC::ExecState*, JSC::RuntimeMethod*) at /usr/src/debug/qtwebkit-opensource-src-5.5.1/Source/WebCore/bridge/c/c_instance.cpp:180
 #12 callRuntimeMethod() at /usr/src/debug/qtwebkit-opensource-src-5.5.1/Source/WebCore/bridge/runtime_method.cpp:115
 #13 JSC::LLInt::handleHostCall(JSC::ExecState *, JSC::Instruction *, JSC::JSValue, enum JSC::CodeSpecializationKind) at /usr/src/debug/qtwebkit-opensource-src-5.5.1/Source/JavaScriptCore/llint/LLIntSlowPaths.cpp:1357
 #14 JSC::LLInt::llint_slow_path_call(JSC::ExecState*, JSC::Instruction*) at /usr/src/debug/qtwebkit-opensource-src-5.5.1/Source/JavaScriptCore/llint/LLIntSlowPaths.cpp:1378
 #17 llint_op_call
Comment 1 mastaiza 2015-12-12 03:37:46 EST
Created attachment 1104980 [details]
File: backtrace
Comment 2 mastaiza 2015-12-12 03:37:48 EST
Created attachment 1104981 [details]
File: cgroup
Comment 3 mastaiza 2015-12-12 03:37:50 EST
Created attachment 1104982 [details]
File: core_backtrace
Comment 4 mastaiza 2015-12-12 03:37:53 EST
Created attachment 1104983 [details]
File: dso_list
Comment 5 mastaiza 2015-12-12 03:37:54 EST
Created attachment 1104984 [details]
File: environ
Comment 6 mastaiza 2015-12-12 03:37:56 EST
Created attachment 1104985 [details]
File: limits
Comment 7 mastaiza 2015-12-12 03:37:59 EST
Created attachment 1104986 [details]
File: maps
Comment 8 mastaiza 2015-12-12 03:38:00 EST
Created attachment 1104987 [details]
File: mountinfo
Comment 9 mastaiza 2015-12-12 03:38:02 EST
Created attachment 1104988 [details]
File: namespaces
Comment 10 mastaiza 2015-12-12 03:38:04 EST
Created attachment 1104989 [details]
File: open_fds
Comment 11 mastaiza 2015-12-12 03:38:05 EST
Created attachment 1104990 [details]
File: proc_pid_status
Comment 12 mastaiza 2015-12-12 03:38:07 EST
Created attachment 1104991 [details]
File: var_log_messages
Comment 13 Kevin Kofler 2016-03-25 21:48:57 EDT
*** Bug 1299164 has been marked as a duplicate of this bug. ***
Comment 14 Fedora Admin XMLRPC Client 2016-11-07 07:22:23 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Note You need to log in before you can comment on or make changes to this bug.