Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 1291001 - ExcludeArch set for aarch64 s390x and ppc
ExcludeArch set for aarch64 s390x and ppc
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: indistarter (Show other bugs)
24
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Mattia Verga
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F-ExcludeArch-s390x F-ExcludeArch-ppc ARM64/F-ExcludeArch-aarch64
  Show dependency treegraph
 
Reported: 2015-12-12 11:09 EST by Mattia Verga
Modified: 2016-05-15 14:28 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-05-15 14:28:27 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mattia Verga 2015-12-12 11:09:23 EST
Indistarter fails to build on aarch64, s390x and ppc because it depends on fpc and lazarus that are not available on those architectures.
Comment 1 Jan Kurik 2016-02-24 09:08:15 EST
This bug appears to have been reported against 'rawhide' during the Fedora 24 development cycle.
Changing version to '24'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/Fedora_Program_Management/HouseKeeping/Fedora24#Rawhide_Rebase
Comment 2 Mattia Verga 2016-05-15 14:28:27 EDT
Indistarter now uses new "ExclusiveArch: %{fpc_arches}" macro instead of ExcludeArch.

Note You need to log in before you can comment on or make changes to this bug.