Bug 1291086 - [abrt] systemd: journal_file_move_to_object(): systemd-journald killed by SIGABRT
[abrt] systemd: journal_file_move_to_object(): systemd-journald killed by SIG...
Status: CLOSED DUPLICATE of bug 1300212
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
23
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: systemd-maint
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:d3b7961b82a74dacf3ddbefd646...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-13 11:37 EST by Richard A. Hogaboom
Modified: 2016-01-20 04:47 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-20 04:47:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (18.19 KB, text/plain)
2015-12-13 11:37 EST, Richard A. Hogaboom
no flags Details
File: cgroup (212 bytes, text/plain)
2015-12-13 11:37 EST, Richard A. Hogaboom
no flags Details
File: core_backtrace (3.94 KB, text/plain)
2015-12-13 11:37 EST, Richard A. Hogaboom
no flags Details
File: dso_list (1.15 KB, text/plain)
2015-12-13 11:37 EST, Richard A. Hogaboom
no flags Details
File: environ (174 bytes, text/plain)
2015-12-13 11:37 EST, Richard A. Hogaboom
no flags Details
File: limits (1.29 KB, text/plain)
2015-12-13 11:37 EST, Richard A. Hogaboom
no flags Details
File: maps (7.19 KB, text/plain)
2015-12-13 11:37 EST, Richard A. Hogaboom
no flags Details
File: mountinfo (3.47 KB, text/plain)
2015-12-13 11:37 EST, Richard A. Hogaboom
no flags Details
File: namespaces (85 bytes, text/plain)
2015-12-13 11:37 EST, Richard A. Hogaboom
no flags Details
File: open_fds (13.72 KB, text/plain)
2015-12-13 11:37 EST, Richard A. Hogaboom
no flags Details
File: proc_pid_status (975 bytes, text/plain)
2015-12-13 11:37 EST, Richard A. Hogaboom
no flags Details

  None (edit)
Description Richard A. Hogaboom 2015-12-13 11:37:15 EST
Version-Release number of selected component:
systemd-222-8.fc23

Additional info:
reporter:       libreport-2.6.3
backtrace_rating: 4
cmdline:        /usr/lib/systemd/systemd-journald
crash_function: journal_file_move_to_object
executable:     /usr/lib/systemd/systemd-journald
global_pid:     554
kernel:         4.2.6-301.fc23.x86_64
runlevel:       N 5
type:           CCpp
uid:            0

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 journal_file_move_to_object at src/journal/journal-file.c:498
 #1 link_entry_into_array.lto_priv.144 at src/journal/journal-file.c:1184
 #2 link_entry_into_array_plus_one at src/journal/journal-file.c:1260
 #3 journal_file_link_entry_item at src/journal/journal-file.c:1284
 #4 journal_file_link_entry at src/journal/journal-file.c:1325
 #5 journal_file_append_entry_internal.constprop.119 at src/journal/journal-file.c:1368
 #6 journal_file_append_entry.constprop.111 at src/journal/journal-file.c:1450
 #7 write_to_journal at src/journal/journald-server.c:513
 #8 dispatch_message_real.lto_priv.238 at src/journal/journald-server.c:820
 #9 server_dispatch_message at src/journal/journald-server.c:918
Comment 1 Richard A. Hogaboom 2015-12-13 11:37:21 EST
Created attachment 1105352 [details]
File: backtrace
Comment 2 Richard A. Hogaboom 2015-12-13 11:37:22 EST
Created attachment 1105353 [details]
File: cgroup
Comment 3 Richard A. Hogaboom 2015-12-13 11:37:23 EST
Created attachment 1105354 [details]
File: core_backtrace
Comment 4 Richard A. Hogaboom 2015-12-13 11:37:24 EST
Created attachment 1105355 [details]
File: dso_list
Comment 5 Richard A. Hogaboom 2015-12-13 11:37:25 EST
Created attachment 1105356 [details]
File: environ
Comment 6 Richard A. Hogaboom 2015-12-13 11:37:26 EST
Created attachment 1105357 [details]
File: limits
Comment 7 Richard A. Hogaboom 2015-12-13 11:37:27 EST
Created attachment 1105358 [details]
File: maps
Comment 8 Richard A. Hogaboom 2015-12-13 11:37:29 EST
Created attachment 1105359 [details]
File: mountinfo
Comment 9 Richard A. Hogaboom 2015-12-13 11:37:30 EST
Created attachment 1105360 [details]
File: namespaces
Comment 10 Richard A. Hogaboom 2015-12-13 11:37:31 EST
Created attachment 1105361 [details]
File: open_fds
Comment 11 Richard A. Hogaboom 2015-12-13 11:37:32 EST
Created attachment 1105362 [details]
File: proc_pid_status
Comment 12 Jan Synacek 2016-01-20 04:47:21 EST

*** This bug has been marked as a duplicate of bug 1300212 ***

Note You need to log in before you can comment on or make changes to this bug.