Bug 129109 - Evolution cannot import tasks witout a task list present
Evolution cannot import tasks witout a task list present
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
rawhide
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Malcolm
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-04 00:13 EDT by Ivan Gyurdiev
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-24 19:46:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ivan Gyurdiev 2004-08-04 00:13:50 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7)
Gecko/20040706 Firefox/0.9.1

Description of problem:
Evolution went and erased all my settings (thank you evolution), so
I had to import my evolution tasks. However, they fail to import when
no task list is present. There's no indication of any kind that a task
list needs to be created by the user before importing. The user is
offered to select one of the existing task lists/groups, and unable to
select any where none are there. The user is furthermore not able to
create a task list/group from the import menu. 

The error presented is this:

Error loading
/home/phantom/.evolution/tasks/local/OnThisComputer/1088066939.3733.3@cobra/tasks.ics

which is not helpful in any way. 

What should be done:
Create an empty task list and put the tasks there.

... and all references to task lists and task groups should pick one
name and stick with it (right click on a task list, and it says Create
New Task List, while the NEW meny says Create New Task Group)

Version-Release number of selected component (if applicable):
evolution-1.5.91-1

How reproducible:
Always

Steps to Reproduce:
1. See summary
    

Additional info:
Comment 1 Ivan Gyurdiev 2004-11-24 19:46:39 EST
No indication that this will be fixed. 
I'll file upstream if I ever run into this issue again.
For now, closing, because I'd like all my ancient bugs gone.


Note You need to log in before you can comment on or make changes to this bug.