Bug 1291095 - Nonresponsive maintainer: jpo
Nonresponsive maintainer: jpo
Status: CLOSED WORKSFORME
Product: Fedora EPEL
Classification: Fedora
Component: perl-Test-CheckManifest (Show other bugs)
epel7
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Jose Pedro Oliveira
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-13 15:14 EST by Denis Fateyev
Modified: 2016-05-21 10:08 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-05-21 10:08:59 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Denis Fateyev 2015-12-13 15:14:48 EST
Description of problem:
As per https://fedoraproject.org/wiki/Policy_for_nonresponsive_package_maintainers, I'm initiating the process according the policy above.

There are several bugs in EPEL, namely these ones:

1) RHBZ#1285486: branch epel7 requested for perl-Test-CheckManifest, but never built there; overall, a deprecated package which requires update.

2) RHBZ#1284623: perl-Test-SharedFork update request, with update details provided.

3) RHBZ#1282828: perl-Test-TCP update request in epel7, depends on the previous bug so cannot be sorted directly.

The current EPEL maintainer of the packages above is Jose Pedro Oliveira ("jose.p.oliveira.oss@gmail.com", FAS login: jpo). I've been trying to contact him since Nov 25, but there is no luck so far. I tried also another address: "jpo@di.uminho.pt", but it doesn't work anymore.
Comment 1 Denis Fateyev 2015-12-13 15:18:11 EST
There are no related records in the vacation table: https://apps.fedoraproject.org/calendar/list/vacation/

User's activity:
$ ./fedora_active_user.py --user jpo --email jose.p.oliveira.oss@gmail.com --all-comments --verbose
...
Last login in FAS:
   jpo 2015-09-19
Last action on koji:
   Mon, 07 Dec 2015 package list entry revoked: perl-Test-TCP in epel7 by pkgdb
Last package update on bodhi:
   2015-03-21 11:12:26 on package perl-NetPacket-1.6.0-1.fc22
Last actions performed according to fedmsg:
  - jpo's zeromq3-3.2.5-1.fc23 was deleted on 2015-12-11 20:56:51 ()
  - jpo's zeromq3-3.2.5-1.fc23 untagged from trashcan by oscar on 2015-12-11 20:56:50 ()
  - jpo's perl-ZMQ-LibZMQ3-1.19-1.fc23 was deleted on 2015-12-11 18:52:56 ()
  - jpo's perl-ZMQ-LibZMQ3-1.19-1.fc23 untagged from trashcan by oscar on 2015-12-11 18:52:55 ()
  - jpo's perl-NetPacket-1.6.0-1.fc23 was deleted on 2015-12-11 18:49:11 ()
  - jpo's perl-NetPacket-1.6.0-1.fc23 untagged from trashcan by oscar on 2015-12-11 18:49:10 ()
  - jpo's nagios-plugins-check-updates-1.6.9-1.fc22 was deleted on 2015-12-11 18:03:36 ()
  - jpo's nagios-plugins-check-updates-1.6.9-1.fc22 untagged from trashcan by oscar on 2015-12-11 18:03:36 ()
  - jpo's nagios-plugins-check-updates-1.6.10-1.fc23 untagged from trashcan by oscar on 2015-12-11 18:03:35 ()
  - jpo's nagios-plugins-check-updates-1.6.10-1.fc23 was deleted on 2015-12-11 18:03:35 ()
Last email on mailing list:
   No activity found on gmane.linux.redhat.fedora.devel
   No activity found on gmane.linux.redhat.fedora.artwork
   No activity found on gmane.linux.redhat.fedora.desktop
   No activity found on gmane.linux.redhat.fedora.epel.devel
   No activity found on gmane.linux.redhat.fedora.extras.packaging
   No activity found on gmane.linux.redhat.fedora.fonts
   No activity found on gmane.linux.redhat.fedora.general
   No activity found on gmane.linux.redhat.fedora.infrastructure
   No activity found on gmane.linux.redhat.fedora.kde
   No activity found on gmane.linux.redhat.fedora.perl
Bugzilla activity
   88 bugs assigned, cc or on which jose.p.oliveira.oss@gmail.com commented
Last comment on the most recent ticket on bugzilla:
   #1234872 2015-06-27 Jose Pedro Oliveira
Comment 2 Denis Fateyev 2015-12-21 12:58:21 EST
The next appeal to the maintainer, as requested by policy.
Comment 3 Denis Fateyev 2016-01-04 05:41:51 EST
The next appeal to the maintainer to answer to this the request.
Comment 4 Denis Fateyev 2016-01-06 14:17:52 EST
Seems, the rubber hit the road there, and updates have been pushed to testing.

Jose, could you confirm my previous commit requests for these packages anyway? I'd like to co-maintain them in order that we won't run into the same update issue with these packages in the future.

Note You need to log in before you can comment on or make changes to this bug.