Bug 129111 - Rename "Personal"
Rename "Personal"
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
rawhide
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Malcolm
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-04 00:41 EDT by Ivan Gyurdiev
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-24 19:30:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ivan Gyurdiev 2004-08-04 00:41:47 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7)
Gecko/20040706 Firefox/0.9.1

Description of problem:
The default contact list, address book, and calendar are all
called "Personal". The reason why this is a problem is 
demonstrated by the autocompletion configuration.

On my computer it looks like this:

On This Computer:
     Personal
On The Web:

Which results in confusion. I have no idea what checking or unchecking
Personal will do. Something needs to be done to communicate to the
user what the configuration option will do. Until that
happens, it would be better to rename Personal to:

Personal Calendar or Events Calendar
Personal Address Book
Personal Task List

so at least the user will know which component of evolution
"Personal" is referring to. After renaming everything I now know that
the autocompletion feature has something to do with retrieving data
from my contacts address book.

I still don't know what autocompletion does btw. 
That's a bad thing - it should be made obvious to the user
what everything does. I suspect it provides email address 
autocompletion, but I'll have to test that :) or go look at help pages.

Version-Release number of selected component (if applicable):
evolution-1.5.91-1

How reproducible:
Always

Steps to Reproduce:
1. See summary
    

Additional info:
Comment 1 Ivan Gyurdiev 2004-11-24 19:30:43 EST
Incorrectly filed RFE. Closing.

Note You need to log in before you can comment on or make changes to this bug.