Bug 129116 - Suggested new theme.
Suggested new theme.
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: xfwm4-themes (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
http://www.cybermansoftware.com/downl...
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-04 01:46 EDT by Max Kessler
Modified: 2008-08-02 19:40 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-25 15:41:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Max Kessler 2004-08-04 01:46:27 EDT
Description of problem:
Suggested new theme.  This is a theme (2 actually) "Saloon" and
"Saloon Mini" (for low-res displays) with woodgrain window decorations
with notches cut out from the corners like signs in western movies. 
It looks best if you have fonts like Gypsy, Hobo, Hoboken (These three
are like the font used for the opening credits of the Dukes of Hazzard
and Butch Cassidy and the Sundance Kid), or a wider form of Playbill.

http://www.cybermansoftware.com/downloads/xfwm-theme-saloon.tar.bz2

Version-Release number of selected component (if applicable):
4.0.5-1

How reproducible:
N/A

Steps to Reproduce:
1. N/A
  
Actual results:
N/A

Expected results:
N/A

Additional info:
N/A
Comment 1 Matthew Miller 2005-04-26 11:57:25 EDT
Fedora Core 2 is now maintained by the Fedora Legacy project for
security updates only. If this problem is a security issue, please
reopen and reassign to the Fedora Legacy product. If it is not a
security issue and hasn't been resolved in the current FC3 updates or
in the FC4 test release, reopen and change the version to match.
Comment 2 John Thacker 2006-10-25 15:41:41 EDT
Closed per above message and lack of response.  Note that FC2 is not even
supported by Fedora Legacy currently.

Note You need to log in before you can comment on or make changes to this bug.