Bug 1291160 - Trademark Problem
Summary: Trademark Problem
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: wiiuse   
(Show other bugs)
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Gwyn Ciesla
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FE-Legal
TreeView+ depends on / blocked
 
Reported: 2015-12-14 07:54 UTC by mejiko
Modified: 2015-12-14 16:50 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-14 16:50:10 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description mejiko 2015-12-14 07:54:57 UTC
Hello.

I think that "wiiuse" is trademark problematic.
Because "wii" is trademark.
It is non-free.

I suggest that resolve trademark problem.

Thanks.


Reference:

https://www.nintendo.com/corp/legal.jsp
https://tsdr.uspto.gov/#caseNumber=78980451&caseType=SERIAL_NO&searchType=statusSearch

Comment 1 mejiko 2015-12-14 07:55:30 UTC
Blocking FE-Legal, This is trademark problem.

Comment 2 Tom "spot" Callaway 2015-12-14 16:50:10 UTC
My belief is that the "wiiuse" library is nominative, as it refers to the wiimote and other wii accessories. It does not use the Wii logo (just the text) and does so only to indicate the supported peripheral family. Additionally, the G&S listing for "Wii" is specific to gaming, and wiiuse is not gaming software.

That said, the package owner should be aware that Nintendo has a rather... litigious track record and may not agree. If they raise a concern over the naming, this ticket should be reopened and addressed.

(Maintainer may also wish to update wiimote to reflect the new stable fork:
  https://github.com/rpavlik/wiiuse )


Note You need to log in before you can comment on or make changes to this bug.