Bug 1291235 - (CVE-2015-8548) CVE-2015-8548 v8: multiple vulnerabilities fixed in 4.7.80.23
CVE-2015-8548 v8: multiple vulnerabilities fixed in 4.7.80.23
Status: CLOSED ERRATA
Product: Security Response
Classification: Other
Component: vulnerability (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: Red Hat Product Security
impact=moderate,public=20151214,repor...
: Security
Depends On:
Blocks: 1289877
  Show dependency treegraph
 
Reported: 2015-12-14 06:41 EST by Martin Prpič
Modified: 2015-12-14 06:42 EST (History)
1 user (show)

See Also:
Fixed In Version: Chrome 47.0.2526.80, v8 4.7.80.23
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-14 06:42:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Prpič 2015-12-14 06:41:19 EST
Multiple unspecified vulnerabilities in Google V8 before 4.7.80.23, as used in Google Chrome before 47.0.2526.80, allow attackers to cause a denial of service or possibly have other impact via unknown vectors, a different issue than CVE-2015-8478.

External References:

http://googlechromereleases.blogspot.com/2015/12/stable-channel-update_8.html
Comment 1 Martin Prpič 2015-12-14 06:42:24 EST
This issue has been addressed in the following products:

  Supplementary for Red Hat Enterprise Linux 6

Via RHSA-2015:2618 https://rhn.redhat.com/errata/RHSA-2015-2618.html

Note You need to log in before you can comment on or make changes to this bug.