Bug 1291301 - appliance_console change wording for option 11
appliance_console change wording for option 11
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Appliance (Show other bugs)
5.5.0
All All
medium Severity medium
: GA
: 5.6.0
Assigned To: Yuri Rudman
luke couzens
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-14 09:21 EST by Josh Carter
Modified: 2016-07-12 11:21 EDT (History)
8 users (show)

See Also:
Fixed In Version: 5.6.0.0
Doc Type: Bug Fix
Doc Text:
Previously, wording was unclear for prompt. As a result, customers were assuming that v2_key was the default answer not seeing that they need to provide a host name. This fix removes word (v2_key) at the end of questions in appliance console menu and the wording is now more clear.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-06-29 11:20:16 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Josh Carter 2015-12-14 09:21:31 EST
Description of problem:

Customers are assuming that v2_key is a default answer not seeing 
that they need to provide a hostname. 

Enter the hostname for appliance with encryption key (v2_key):




Version-Release number of selected component (if applicable): 5.5.0


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 4 Yuri Rudman 2016-03-24 14:00:24 EDT
PR: https://github.com/ManageIQ/manageiq/pull/6667
Comment 5 luke couzens 2016-04-26 09:30:18 EDT
Verified in 5.6.0.4
Comment 7 errata-xmlrpc 2016-06-29 11:20:16 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1348

Note You need to log in before you can comment on or make changes to this bug.