Bug 129133 - Never Make it to Boot Screen on Install Disk
Summary: Never Make it to Boot Screen on Install Disk
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: syslinux (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: x86_64 Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FC3Target
TreeView+ depends on / blocked
 
Reported: 2004-08-04 11:26 UTC by Brian Dugan
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-11 03:36:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Brian Dugan 2004-08-04 11:26:46 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.2; Linux) (KHTML, like Gecko)

Description of problem:
I was not sure where to place the problem.  I have to assume it is related to isolinux.  When I boot the install DVD or a burned boot.iso I see the brief syslinux message and the screen becomes pixelated with blue and black specs, never making it to the boot prompt.  I am using the x86_64 FC 3 test 1 DVD.  I have not had any problems booting other Distro's boot disks, my own created disks, etc...

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  Boot from DVD or CD image
2.
3.
    

Actual Results:  Same as above

Expected Results:  Boot into Fedora Core 3 install

Additional info:

MSI Master FAR2 Opteron 146
512MB OCZ Registered DDR
Lite-on 8x DVD writer
GeForce 5900XT
Via 8237 SATA with a 74GB Raptor

Comment 1 Jeremy Katz 2004-08-04 15:10:43 UTC
Does the i386 version boot fine (you can use the boot.iso to check)? 
Do you have the most recent BIOS for your machine installed?

Comment 2 Brian Dugan 2004-08-05 00:13:27 UTC
I have the latest BIOS.  The i386 boot.iso worked perfectly.  
However, the x86_64 version is still producing garbage on 
boot.  I forgot to mention in the original bug report that the 
computer reboots after about three seconds of sitting at the 
pixelated black/blue page. 

Comment 3 Brian Dugan 2004-08-05 21:13:37 UTC
I used the i386 disk to get to the boot: and then placed the x86_64
disk in and hit enter.  This allowed me to install FC 3 test1 x86_64.
 Interestingly, when I used 386 disk to get to the boot: and then
placed the x86_64 DVD in I received the error "cannot find kernel
image: vmlinuz".  I haven't fooled around with it anymore, since I am
operational and writing this report from Mozilla.  Thanks.

Comment 4 Jeremy Katz 2004-08-10 18:58:01 UTC
Can you try with http://people.redhat.com/~katzj/boot-fc3-x86_64.iso
and see if it boots?

Comment 5 Brian Dugan 2004-08-11 00:26:59 UTC
Works wonderfully!  Right into the installer, even without acpi=off on
the boot line.

Comment 6 Jeremy Katz 2004-08-11 03:36:54 UTC
Okay, good.  Fixed the build system to try to keep this from happening
in the future.


Note You need to log in before you can comment on or make changes to this bug.