Bug 1291336 - No output when running a seinfo query
No output when running a seinfo query
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: setools (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Petr Lautrbach
Fedora Extras Quality Assurance
:
: 1295879 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-14 10:22 EST by Simon Sekidde
Modified: 2016-02-22 04:08 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-22 04:08:30 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
strace output (138.78 KB, text/plain)
2015-12-14 10:22 EST, Simon Sekidde
no flags Details

  None (edit)
Description Simon Sekidde 2015-12-14 10:22:15 EST
Created attachment 1105597 [details]
strace output

Description of problem:

No output from when running a seinfo query

Version-Release number of selected component (if applicable):

setools-console-3.3.8-8.2.fc23.f1e5b20.x86_64

How reproducible:

100% 

Steps to Reproduce:
1. seinfo -thttpd_t -x 

Actual results:

No output

Expected results:

 httpd_t
      can_change_object_identity
      kernel_system_state_reader
      syslog_client_type
      corenet_unlabeled_type
      sepgsql_client_type
      netlabel_peer_type
      daemon
      nsswitch_domain
      domain
   Aliases
      phpfpm_t

Additional info:
Comment 1 Petr Lautrbach 2016-02-03 03:02:49 EST
Thank you for the report. This is not a bug in Fedora package as there's no setools-console-3.3.8-8.2.fc23.f1e5b20 build in koji. But it's an issue of my builds from http://copr.fedoraproject.org/coprs/plautrba/selinux  where all SELinux Project packages are rebased to the latest RC1 release and  are supposed to be pushed to Rawhide.
Comment 2 Petr Lautrbach 2016-02-19 05:44:46 EST
*** Bug 1295879 has been marked as a duplicate of this bug. ***
Comment 3 Petr Lautrbach 2016-02-22 04:08:30 EST
Fixed in setools-3.3.8-10.fc24

Note You need to log in before you can comment on or make changes to this bug.