Bug 1291388 - [abrt] systemd: ftruncate64(): systemd-journald killed by SIGABRT
[abrt] systemd: ftruncate64(): systemd-journald killed by SIGABRT
Status: CLOSED DUPLICATE of bug 1271362
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
rawhide
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: systemd-maint
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:8582a5d26b53da3f00a5c0e5e1d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-14 13:24 EST by piio
Modified: 2015-12-15 02:17 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-15 02:17:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (21.33 KB, text/plain)
2015-12-14 13:24 EST, piio
no flags Details
File: cgroup (259 bytes, text/plain)
2015-12-14 13:24 EST, piio
no flags Details
File: core_backtrace (2.67 KB, text/plain)
2015-12-14 13:24 EST, piio
no flags Details
File: dso_list (1.27 KB, text/plain)
2015-12-14 13:24 EST, piio
no flags Details
File: environ (300 bytes, text/plain)
2015-12-14 13:24 EST, piio
no flags Details
File: limits (1.29 KB, text/plain)
2015-12-14 13:24 EST, piio
no flags Details
File: maps (6.91 KB, text/plain)
2015-12-14 13:24 EST, piio
no flags Details
File: mountinfo (3.72 KB, text/plain)
2015-12-14 13:24 EST, piio
no flags Details
File: namespaces (85 bytes, text/plain)
2015-12-14 13:24 EST, piio
no flags Details
File: open_fds (17.72 KB, text/plain)
2015-12-14 13:24 EST, piio
no flags Details
File: proc_pid_status (1.14 KB, text/plain)
2015-12-14 13:24 EST, piio
no flags Details
File: var_log_messages (28 bytes, text/plain)
2015-12-14 13:24 EST, piio
no flags Details

  None (edit)
Description piio 2015-12-14 13:24:14 EST
Version-Release number of selected component:
systemd-228-6.gite35a787.fc24

Additional info:
reporter:       libreport-2.6.3
backtrace_rating: 4
cmdline:        /usr/lib/systemd/systemd-journald
crash_function: ftruncate64
executable:     /usr/lib/systemd/systemd-journald
global_pid:     786
kernel:         4.4.0-0.rc2.git2.1.fc24.x86_64
runlevel:       N 5
type:           CCpp
uid:            0

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 ftruncate64 at ../sysdeps/unix/syscall-template.S:84
 #1 journal_file_post_change at src/journal/journal-file.c:1400
 #2 journal_file_append_entry.constprop.123 at src/journal/journal-file.c:1469
 #3 write_to_journal at src/journal/journald-server.c:538
 #4 dispatch_message_real.lto_priv.266 at src/journal/journald-server.c:845
 #5 server_dispatch_message at src/journal/journald-server.c:946
 #6 dev_kmsg_record at src/journal/journald-kmsg.c:312
 #7 server_read_dev_kmsg.lto_priv.271 at src/journal/journald-kmsg.c:353
 #8 source_dispatch.lto_priv.279 at src/libsystemd/sd-event/sd-event.c:2233
 #9 sd_event_dispatch at src/libsystemd/sd-event/sd-event.c:2599
Comment 1 piio 2015-12-14 13:24:21 EST
Created attachment 1105629 [details]
File: backtrace
Comment 2 piio 2015-12-14 13:24:22 EST
Created attachment 1105630 [details]
File: cgroup
Comment 3 piio 2015-12-14 13:24:24 EST
Created attachment 1105631 [details]
File: core_backtrace
Comment 4 piio 2015-12-14 13:24:25 EST
Created attachment 1105632 [details]
File: dso_list
Comment 5 piio 2015-12-14 13:24:27 EST
Created attachment 1105633 [details]
File: environ
Comment 6 piio 2015-12-14 13:24:28 EST
Created attachment 1105634 [details]
File: limits
Comment 7 piio 2015-12-14 13:24:30 EST
Created attachment 1105635 [details]
File: maps
Comment 8 piio 2015-12-14 13:24:31 EST
Created attachment 1105636 [details]
File: mountinfo
Comment 9 piio 2015-12-14 13:24:33 EST
Created attachment 1105637 [details]
File: namespaces
Comment 10 piio 2015-12-14 13:24:35 EST
Created attachment 1105638 [details]
File: open_fds
Comment 11 piio 2015-12-14 13:24:36 EST
Created attachment 1105639 [details]
File: proc_pid_status
Comment 12 piio 2015-12-14 13:24:38 EST
Created attachment 1105640 [details]
File: var_log_messages
Comment 13 Jan Synacek 2015-12-15 02:17:54 EST

*** This bug has been marked as a duplicate of bug 1271362 ***

Note You need to log in before you can comment on or make changes to this bug.