Bug 1291451 - Catalog Item : Changing the provider template after filling all tabs shows error
Catalog Item : Changing the provider template after filling all tabs shows error
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.3.0
Unspecified Unspecified
medium Severity medium
: GA
: 5.5.5
Assigned To: lgalis
Shveta
service:catalog
: ZStream
Depends On: 1240443 1356660
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-14 16:43 EST by John Prause
Modified: 2016-07-26 11:28 EDT (History)
8 users (show)

See Also:
Fixed In Version: 5.5.5.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1240443
Environment:
Last Closed: 2016-07-26 11:28:43 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 5 Shveta 2016-07-06 19:31:53 EDT
Fixed.
Verified in 5.5.5.0.20160628144838_629f93b
Comment 7 errata-xmlrpc 2016-07-26 11:28:43 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-1488.html

Note You need to log in before you can comment on or make changes to this bug.